Bandwidth balancing with Balance 20


#1

I’m trying to use an Outbound Policy rule to control how my bandwidth is used between two internet connections. One provider gives me a 100gb monthly cap (Succeed), the other gives me 200gb (DigitalPath). I though I had it set-up right but for some reason it’s using it’s been using about 80% from the 100gb (Succeed) connection. Please let me know what I’m doing wrong, or if this is not the way to control that. Thanks!

System Information
[TABLE=“class: form_table, width: 1”]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Model
Peplink Balance 20
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Hardware Revision
2
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Serial Number

[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
Firmware
6.2.2 build 3008
[/TR]
[TR=“class: tablecontent2, bgcolor: #E6E6EB”]
PepVPN Version
4.0.0
[/TR]
[/TABLE]


#2

I recommend to give the Succeed connection a weight of 5 and DigitalPath a weight of 10. This will send twice the amount of traffic to DigitalPath. Thanks.


#3

Thanks, I’ll try that.


#4

I set it to your recommendation and still getting same results. I even set it to Succeed 0/DigitalPath 10 and it’s still pulling the majority from Succeed. It doesn’t seem to matter where it’s set, same results. Thanks for your help.


#5

Hi,

How many device is connected to the Balance 20 LAN ? Base on the screenshot given, the outbound policy only apply to MAC Address 84:C9:B2:6E:1A:7C. Can you share all the defined outbound policy here for us to further understand the setup ?

Beside that, do note that weighted balance outbound policy only distribute network traffics base on the connection sessions before connection timeout , thus possible that the high usage connection sessions assigned to the same WAN and this cause “Succeed” over utilized. For your case, i would advice to enable bandwidth monitor the WAN connections & disconnect the WAN, when usage hits 100% of monthly allowance. For more information, please refer to the attached screenshot (The setting is available at the WAN settings) .


Thank You


#6

You hit on something I totally missed. I set the source to “any” and it seems to have made a difference. I’ll test for a few days to see how it’s making out. Thank you for pointing that out.