Balance50 to solve my issues


#1

Hi,

I am limited to 7mb DSL service in my area and currently have two DSL lines planning on adding a third. Our current setup has one DLS modem feeding a router that goes out to cover our wireless and the other DSL modem covers our wired devices. The problem is our usage varies heavy on the wireless sometimes and other times heavy on the wired leaving unused bandwidth.

My thought is that I can use the Balance50 to connect my two current DSL lines to assist in balancing the traffic. As I add more DSL lines I will have more bandwidth available for our network.

Is what I am planning realistic for the use of the Balance50?

I have never attempted to set anything like this up, where would be the best place to start?

Thanks in advance,

Matt


#2

Ok, Got it hooked up and went through the setup wizard. For some reason it can only see one of my DSL modems. Anyone have any thoughts on why it can see one and not the other? The modem shows it is connected and there appears to be data bouncing back and fourth based on the lights.

I have tried different ports, power cycling, different cable. I am thinking maybe it is a toggle I am missing.

Any help would be greatly appreciated!

Matt


#3

Ok,

So I think I found the problem but I am not sure how to fix it. One DSL modem (Netgear 7550) is setup with a Routed IP and is connecting via DHCP, it is working fine. That modem is located in port WAN 1.

The other DSL modem (Westell 7500) is setup to connect through PPPoE and is located at WAN 2. This one constantly says “connecting” on the dashboard and sometimes says “No PPPoE Service Detected”

I have entered the correct data for the PPPoE during the setup wizard (UN & PW) but is won’t connect.

Thoughts?

Thank you in advance.

Matt


#4

Hi matt,
Yes this is exactly what the Balance 50 was built for - so you are on the right track.

Not sure why it can only see one of your modems - which DSL modems are you using? My preferred method is always to stick the modems into bridge mode so that the Balance does PPPoE directly to the DSL provider (that way you get the public IP on the WAN of the balance - rather than a private IP range from the modem).

If the modems are in NAT (so a device plugged into the LAN of the modem gets a private IP like 192.168.1.2) you need to make sure that they are not both using the same IP ranges.

What does your Balance 50 status show the WAN 1 and WAN 2 IPs as currently?

Kindest,

Martin


#5

Since my ISP has the one modem in one mode (DHCP) and the other modem in another mode (PPPoE) can I actually set them both to PPPoE in bridge mode?

WAN 1 works fine and WAN 2 is the one with issues (PPPoE connection mode). I will hook the WAN 2 modem up directly now and check the IP range.

Thank you for the help!

Matt


#6

Hi Matt,
Yes you should be able to set both to bridge mode. Make sure you have the WAN 2 connection settings on the Peplink right so that it is is using PPPoE and has the ISP username and password details set.

Good luck!
Martin


#7

OK so I had it backwards. I am sorry. My PPPoE was on WAN 1 and it is working fine (Netgear 7550) however it it the (Westell 7500) modem that is setup to be in DHCP and I can’t find any reference to it being in bridged mode like the Netgear modem.

I am not sure at this point if the Westell can be bridged…?

Matt


#8

It looks like the Westell 7500 can be put into Bridge mode. See here http://www.verizon.com/support/residential/internet/highspeed/networking/setup/versalink7500/123709.htm


#9

Ok I have them both in routed bridge mode. However the one (Westell 7500) just will not connect. No IP address and it just says connecting. When I plug in just the modem to the computer I have internet access and all the correct lights are lit up on modem.

Matt


#10

Have you tried power-cycling the Westell? It may be associated with the MAC address of another device.


#11

Bouncing the Westell is a good idea. Also in the WAN connection settings you can manually set a MAC address for the WAN to use. Copy your PCs MAC address and put it in the WAN connection settings and see if that makes everything come right.


#12

Strange, some of my other posts are missing from last night.

So I got it up and running, I had to move the Westell modem to WAN 1 and place the Netgear modem on WAN 2 for it to work. I am now sporting 14mb down and 2mb up service!

Tonight I would like to try to add connectivity to my cell using the USB port (I have an unlimited wireless plan). I was wondering though, is the USB 3.0? Should I get a 3.0 cable to optimize traffic speed? Does the phone charge while connected to USB (I assume it does but never hurts to ask)?

Are there any tricks or tips for setting up the USB I should be aware of?

Thanks again for all the help!

Matt


#13

Hi. Glad you got it working! The USB is 2.0, and the phone will be charged when connected as normal. More bandwidth here you come! :slight_smile:

The latency on the mobile bandwidth will be higher - which can have an impact to user experience. I would suggest you use the lowest latency algorithm for active load balancing across all WANs so that the DSLs are loaded with traffic first.

have fun,
Martin


#14

Ok, so after playing with this USB setup and not having any luck I thought I better ask.

Is it even possible to connect my Android phone (Note 4) to the USB port and have it use my data? I just noticed in the user manual online it says it is for a modem.

Am I correct?

Matt


#15

I don’t believe it is possible to have the Balance “dial” the internet connection on a phone. What you would want to do is turn on the hot spot functionality of your Note 4 and then set up WiFi as Wan on the Balance.


#16

I am using FoxFi on there Note 4 and I have the hotspot turned on through USB mode, I am just not sure if there are other things that need to be on in the Balance. The Note 4 is connected to the Balance via the USB, so I enabled the “Mobile Internet 1” port. It says it is wanting to connect via PPP. Is this correct?

Matt


#17

I’m not sure that will help, as FoxFi is acting as the proxy for the connection already…

Try setting it up using this screen, by connecting the Balance to the Note 4’s hotspot wireless connection:



#18

My setting screen is slightly different. I am wondering since I have ever only used FoxFi in a wireless application, do I need to download a special PDA app to work with FoxFi?



#19

Sorry, my screen was from a SOHO, but there should still be a way to configure the same thing on a Balance.

Try this thread and see if it helps.


#20

Well I rebooted my phone and tried again, no the Balance says “Device Detected” but it is unable to obtain an IP.

Matt