Balance One losing all WAN connection when one single backup WAN goes down

I should have written a post about this awhile back but I chose to ignore the issue and chalk it up to firmware v7 issues (or possibly “user” error) and decided to wait it out. Well, I have the same problem on 8.0.1, too. It is a very strange one for me that came out of nowhere (when I hadn’t changed any settings in quite a few months or anything) and that is when my one backup WAN connection goes down, it completely shuts down my primary and all WAN connection(s) on my Balance One. Absolutely nothing works to fix this either-restarting the Balance One, factory resets, switching ports, switching firmware, etc. I have even tried old configurations to try to fix this and modifying them and I have even scrapped all configurations and started fresh after a factory reset (probably the third or more time now) just in case I changed something by accident or something somehow changed when doing a firmware update (because it was such a strange, illogical problem that I figured it was something that I somehow did) but to no avail. Therefore, in the past after all of my attempted fixes, I figured it was some firmware v7-specific issue but today, I finally realized that it wasn’t something I did or something specific to firmware v7.

Anyways, this same backup WAN connection just went down today for the first time in awhile and when I tried to get online this morning and was unaware of that, I was greeted to “NET::ERR_CERT_AUTHORITY_INVALID” in Chrome and similar on Firefox and much later I was getting redirected to the modem’s admin page where it said “Disconnected”. I started checking various things and found it was this problem once again. The “fix”? Simple, just unplug this backup WAN from its Ethernet port and everything returns to normal, and actually, I only have two WAN connections on my Balance One at the moment but I usually have three and obviously this was happening when there were three and this problematic WAN was always the lowest priority device.

Also, in the past when I was in a different location, I noticed when there were intermittent connection issues with this modem (a Huawei 4G LTE hotspot modem model B310s-518) that it would shut down all WAN connection while it was disconnected. My “solution” was just to disconnect this modem from the Balance One for quite a few months (and I never had a similar or really any issue with my two primary connections-cable and DSL) and reconnected it a few weeks ago hoping that the issue had been resolved with v8 firmware and unfortunately, obviously it hasn’t. Any help would be greatly appreciated. Thanks!

My Balance One Core is experiencing random disconnects as well. In fact, when I see a rash of service disruptions I do three things, basically in this order:

  1. Look at my logs and invariably I see that the Peplink has lost connection
  2. Contact my ISP and inquire of any events that might cause my service to go down
  3. Jump on the Peplink Beta site to see if there is a Beta available

My primary service is Fiber, and my secondary is DSL. Failover mode works as I expect it to, but more and more I am seeing connection drops since the later versions of v7, and now into 8.0.1. Curious if my little B1Core is trying to tell me that it is being outmoded? I certainly hope not as Peplink is just the right price point and size for my needs.

Bastiat, what are you using for health check settings on the two wan ports? Maybe something wrong there. Wondering if your primary wan is using the secondary gateway for health check?

Thanks, I will check it but whatever it is right now is the default after a factory reset so hopefully it wouldn’t be or shouldn’t be that.

Event logs showing WAN Health check failed ? Would you able to share the logs here ?

1 Like

@Bastiat do you have the diagnostic report downloaded from the Balance One when the issue happen ? This should able to give more info for the issue. Possible please open a support ticket for support team to check.

1 Like