Balance One downstream of Mikrotik doing multi-loop DSL bonding: no mail traffic


#1

Greetings-

I had written a long and detailed post about this but it never showed up so here goes again.

I have a Balance One that I used to connect to 2 DSL lines (one 12 Mbps and one 6 Mbps) from the same ISP. I live in a very rural location and this is the only wired ISP available. On my network I run a number of machines including a server providing web, email and other services including syncing some client directories. The ISP provides me with a fixed IP address (208.65.162.27). All of this has worked for some time now. DNS is provided by network solutions. I configure the Balance One to use OpenDNS servers

Recently, the ISP announced the availability of a new guaranteed minimum 10/25/40 Mbps service using something they call “multi-loop DSL bonding” via a Mikrotik RouterBoard (I assume this is similar to Peplinks speed fusion which requires a Peplink on both ends of the connection). I signed up for the 25Mbps service which will cost less than what I was paying for slower service.

They installed on Friday the 8th. It involves 2 addition DSL endpoints for a total of 4 line pairs and 4 DSL endpoints which are each connected to and controlled by the Mikrotik device. The Balance One then connects downstream to the Mikrotik and gets a static IP connection (192.168.89.3). I was told that I shouldn’t have to make any changes to the Balance One, which would continue to do DHCP for all my client machines, including the server with it’s DHCP reservation IP. I am also told that they have the Mikrotik configured to pass all TCP traffic other than the single port that is used for remote management of the Mikrotik.

Performance is great for just web surfing, but I have a number of issues that my ISP has not been able to resolve:

  • my LAN clients can no longer connect to the web server using my domain name or even my WAN static IP address. Clients on the WAN can get to the web server however.
  • Mail simply isn’t working outbound or inbound.
  • Other sync services (which sync client directories to iPads) are also not working.

Any suggestions here from those who understand this much better than I?


#2

Hi,

Base on the description given, i would think that this may related to the overall deployment issue whereby inbound & outbound traffics flow for the local servers is not fully consider here. I would suggest you to contact Mikrotik support for further assistant. They should provide you detail info what require to change for the inbound & outbound access for the local servers.

Thank you