Balance One Default Username / Password Error

Hi All,

I have a Balance One that I used for a while, until upgrading to a Balance Two earlier this year.

I needed a test router, so logged in with the old details, then did a factory reset from the menu.

After a few minutes, I went to to login using admin/admin; but “Invalid Username or Password.” Then tried the old username and password, still nothing. Locked myself out, waited 5 mins, then tried Chrome and Safari. Still no access.

Pressed and held the factory rest switch for 30s, waiting for the reboot and then tried the same as above with the three browsers… Still nothing.

The unit clearly hates me and is making this personal (nice AI Peplink), but i’m open to suggestions.


The default address is If you did a reset and are getting a prompt at, you must have another device on the network - or you are not completing the reset.

The device must be powered on and booted up to use the physical reset button. You don’t have to be logged into it but be sure its been on for several minutes so you are sure the boot process is complete. Then press the button until you see the device lights go off briefly.

1 Like

If you did a factory reset and the IP is not then you might have settings in IC2 being pushed down to it.

Do what @Don_Ferrario suggests to be sure (a hardware reset) then disconnect any WAN connections it might have so that it doesn’t get any new config pushed to it when it reboots. Connect a laptop and visiit and you shoul dbe able to login then.

Good luck!

1 Like

Thanks @Don_Ferrarioand @MartinLangmaid - it was IC2 and the WAN. All fixed. Thank you for the advice.

(I am a little sad that it wasn’t a new form of Peplink AI messing with me.)

1 Like