Balance One Core 8.1.1 AP Controller issue

there is a bug in 8.1.1 firmware when using AP Controller, you can not change the “Client Signal Strength Threshold” it just reports and error see attached.

Interesting. I tried to replicate the issue. Here’s what I see with a Balance 305 running 8.1.1 and having set both parameters to “30” as you did.


Just curious: You indicate you are using 8.1.1 but this is router FW, not AP. The image you’ve shown appears to be from an AP. Are you actually accessing the AP directly rather than having it managed by the router? If so what happens when you use the router’s AP controller? And, what version of FW are you running on your AP?

1 Like

sorry yes, firmware 8.1.1 on the Balance One Core, and using AP One AC Mini’s with firmware 3.5.4 HW1, and 3.7.3 HW2, it does the same on both AP’s in the controller. as soon as i revert back to 8.1.0 on the Balance One Core, it can be manged correctly.

i am currently back on 8.1.0, but you get the idea.

Interesting. I’ll let someone else take it form here, I think. I will note, however, that the current FW for the Mini HW1 is 3.6.2 and seems to be working fine from what we’ve seen.

1 Like

yeah, i know, but 3.6.2 has bug in it that stops my IoT devices from connecting to it, I have a support ticket in for that, but as yet Peplink are not able to find the reason. Thats the reason I have to stay on 3.5.4 for now.

But as 3.7.3 for HW2 is having the same issue in this issue, I have ruled out that it is a AP firmware issue.

Just chiming in my .02, as I also had issues updating to the newer firmware due to some old clients. I believe my issue had something to do with moving WPA2/WPA3. My solution was to set up an SSID with no encryption running only on 2.4Ghz and then lock it down to only specific mac addresses. I also do not broadcast the SSID (to keep folks from accidentally trying to connect). It has worked well and allowed me to update to the newer firmware without leaving any clients behind. I also only “push” that SSID to 2 of my APs - the ones closest to the devices.

1 Like

@andyblac4791: Please let us know how this is resolved. We have networks with a ton of ChiCom/junk/no-name IoT/M2M devices running on them talking to APs that are running the current FW and are not having issues. Your situation is interesting.

1 Like

that firmware bug, i have had a support ticket in since early december 2020, atm peplink support can’t find a fix, but is limited to HW1 3.6.x firmware. But i’ll let you know in this forum post One AC mini HW1 and firmware 3.6.0 or greater

1 Like

the bug in this post, has been relicated by peplink, and i have be told it will be fixed in next release. @Rick-DC the other issue (issue with iot clients, still has not been fixed).

3 Likes