Balance One - Changing Local IP away from 192.168.1.1 causes error


#1

Whenever I try to change the IP frmo 192.168.1.1 to 192.168.. after I save it, then click apply changes, it just stays on that Applying changes loading screen until it errors out. I have to do a factory reset by pressing the front button in order to be able to connect to it again. It won’t leave that page.

What am I doing wrong?

I am unable to access it from the new IP as well.


#2

What IP address are you trying to change it to? 192.168.?.?


#3

192.168.100.2


#4

192.168.100.1 is the default management IP of a lot of cable and DSL modems and this could be causing an IP conflict. Can you try 192.168.200.1 or something else?


#5

We do not have an internet access provider setup for it yet. But I’ll do another restore and try another IP.


#6

So on a default factory restore. I go to Network->LAN. And then change from 192.168.1.1 to 192.168.200.2 and it is still locking it out.


#7

Sounds like you have a very rare defective unit and it will need to be swapped out, please open a support ticket to begin the RMA:
http://cs.peplink.com/contact/support/


#8

Must be. I was able to use the incontrol2 office to remote in to another peplink device on our office network and change its IP address without any problem from 192.168.1.1 to 192.168.1.2. It came back up within just a few seconds.

It must be this device.


#9

Hi tphegley,

Looks like this is an expected behavior. After you changed Balance One LAN IP from 192.168.1.1/24 to 192.168.100.1/24, your PC still holding IP 192.168.1.x (Old IP will hold for a while normally). Therefore you can’t communicate with 192.168.100.1/24. You are changing this smoothly from InControl2 is because you are accessing from WAN.

Please try again. You may unplug/plug cable or disable/enable Wifi to speed up the IP release and renew on your PC. You may verify your PC IP by enter ipconfig (Windows machine) in command prompt.


#10

This can be solved by resetting your route. If you reset, the ip address change to defaultip 192.168.1.1