Balance One Can't rename Router


#1

Are we missing something? We’re logged in as administrator. On the System > Admin Security page we tried to rename the Router. It initially shows even under hostname off to the right as we enter it but when we hit Save the default name returns. Even after applying changes is executed. Are there naming conventions that must be followed? Our format is similar to the default with alpha-numeric charachters and underscore separating parts. Are there min/max constraints? Can’t start with numerals? Must contain last 4 of serial number? ??? Manual doesn’t say anything more about this.

6.2.2 firmware

voltar


#2

I would reboot back to the previous firmware bank (System>Reboot: Choose previous firmware version) and then try to rename the router.
-Does this work?

In any event you may want to contact support@peplink.com so they can take a closer look.


#3

6.2.1 gives the same results. Thanks for taking a look at this. It’s minor since the rest of the router is working but would like to change the name …

Sent this report to support.

voltar


#4

This problem also started over here ever since I updated all our customers Balances to 6.2.0. Its weird because some devices kept the name but i’d say 75% of them went back to their serial number. Even when changed and rebooted it kept the serial number. I don’t care as long as the device is working properly just putting it out there because we are experiencing this as well.


#5

When we received our new router, under the router name was a statement saying Incontrol is managing this device. We didn’t use Incontrol. But yesterday we went to Incontrol2 and tried to add this router. First it said invalid SN and failed.

We’re thinking we have to change the name from there. So we logged in trying to do that. It worked! Successful name change.

Bottom line is that we’re too small to use Incontrol so we turned off Incontrol. And now we have local access to name our router. Peplink support was fast to get us where we wanted to be.

Voltar