Balance One and Vonage


#1

We are attempting to use IP phones (Vonage) with the Balance One but we are unable to get the phones to communicate with the outside world. Is there trick to using IP phones with this router? thx.


#2

Hi,

  1. You may try to disable SIP ALG via Network > Service Passthrough > SIP > Compatibility Mode.

  2. Please confirm your SIP signalling port. Default is UDP 5060. If you are using different port, please change via Network > Service Passtthrough > SIP > Check “Define custom signal ports”.

  3. Please ensure you use same WAN link to reach SIP provider.