Balance Once SpeedFusion link failure no data received

I have a Balance One with an AWS FusionHub and have 3 WAN links. Two are VSAT and SpeedFusion is working on those without issue, the third which is a Cellular 4G connection using an independent device is reporting “Not Available - link failure, no data received” as shown in the image.

This seems indicative of something blocking UDP port 4500 or 32015, so I’ve tried alternate ports with no success. I’ve also tried alternate Cellular connections using the USB Mobile Internet port which has the same error. (Different modem and different provider) The device event log doesn’t give an error code, or more information that is useful.

My goal is to get all three of these connections up and working with speedfusion, but the troubleshooting and settings are necessarily limited to make it simple. Does anyone have a good suggestion on getting this to work?

Hi ScienceTech,

can you also provide us a screenshot from the Dashboard and from the SpeedFusion Konfiguration of the BPL-One?


1 Like

This is the speedfusion config of my BPL-One

The dashboard at the time of the first screenshot and what I’ve tested since is a connected (green) Ku, C-Band, and 4G-LAN. Showing you what it currently is would be less relevant as I’m having issues with my C-Band, but the 4G is working right now.

This is the speedfusion config from the FusionHub instance.