Balance locks up or reboots on its own

We have an older B380 running 6.3.4. The unit began not passing data from LAN to WAN at random times throughout the day. When the lock up occurred I was always able to log in externally through the WAN (I am not at the physical location). Internal users were always able to ping the device and get a reply on the LAN side. The users were not sophisticated enough to actually try to log into the device on the LAN side.

I replaced the unit with a Balance One that we already had. The B1 is running 8.0 firmware. I am having similar problems but the B1 actually reboots itself when this happens.

The lock up or reboot never occurs outside of business hours. That made me wonder about other equipment in the building causing a power drop out. I installed a battery back up behind the B1. No change, the problem still happens, usually several times a day during business hours.

Today we tried running 110v power to a different circuit in the building. Same problem, the B1 still reboots on its own even though it is on a battery backup. If you completely remove power to the battery, the B1 continues to run so the battery back up seems to be doing its job.

I don’t think there is anything wrong with either of the routers. Something on the LAN side is causing the B380 to stop passing data, and the B1 to completely reboot. What kind of scenario could cause that? I’m stumped on where else to look for problems.

Don: Do I understand correctly that both B1 and the B380 exhibit the exact same issue?

If so …wierd! Very. The first thing I’d look for is voltage sag, although there could be other causes. Most battery back-ups won’t intervene until the line V gets quite low. I’m wondering if there are any momentary loads on the circuit (or phase of the panel, really) which may cause a voltage drop. Primary candidates are devices with high inductive loads, e.g., motors, particularity when starting.

Just curious as to what type of UPS you are using. I am not sure what Peplink devices’ “real” tolerances are vis-a-vis input V but one thing I’d do is use the web interface (available on most UPSs) to adjust the “trigger” V to be as high as possible – reasonably close to the usual line V. (The defaults on some products are ridiculously low.)

We’ve had a huge amount of experience with electronic equipment doing really wacky things in high RF environments but I don’t think that’s what you are dealing with here. My next target would be line voltage – if both devices are doing essentially the same thing.

1 Like

Rick - the sympton is not exactly the same. The B380 stops passing data, can only be restored with a reboot. The B1 physically reboots, the startup is shown in the logs.

I have tried getting 110v power from a different circuit but running a long extension cord to another room. The UPS seems to react quickly because if you remove the 110v power source going into the UPS, the B1 does not have any reaction or shutdown. In spite of that, the B1 rebooted itself three times today.

RF is possible. The units are on a wall panel a couple feet from the building’s circuit breakers, and some of the ethernet cables lay over the high voltage stuff. On the other hand, the B380 has been in that location for several years with no issues, and as far as I can tell there have been no changes to the high voltage equipment.

I’m really at a loss on this. Even if there was RF coming in over one of the LAN wires, could that cause the symptoms of the B380 no longer passing data, and the B1 physically rebooting?

Support team can help verify on this. Please open a support ticket and allow support team to check from the device.

1 Like

OK, in addition to opening the ticket as @sitloongs suggested (I agree), one may note that running an extension cord to another outlet would only be an effective test if that outlet is on the other phase of the 240V. Essentially, 1/2 of the load in the panel is on one phase and 1/2 is onthe other (well, assuming it’s well balanced.)

And, just to clarify what I said about the UPS “thing:” What we’ve found is that the V at which many UPSs transfer the load it too low. They’ll tolerate a brown-out situation and that causes really strange things with electronics as the V drops below the point at which they’re designed to operate. Solution: raise the point at which the transfer takes place.

You’re a good troubleshooter but the obvious question: “What changed in the routers’ environment?” Sounds like “nothing” – which is really strange.

I’d tell you about our experience running ethernet in high EMI environments and what we’ve found about cat 5 vs 5E vs 6 (etc) cables, but that does not sound like issue as nothing has changed. Hmmm.

As to your last question: I don’t have an answer to that very important question, Perhaps @sitloongs and his folks do? I can tell you that we’ve had situations where ethernet noise inteferred with other equipment and also the inverse – where other equipment interfered with ethernet.

I know this is a difficult situation and one which you find really maddening.

1 Like

Closing this issue for future reference. This was caused by a power interruption in the building.


Reopening this issue. We’ve been struggling with this issue since before the original thread was opened. At one time I thought it was a power interruption but that has been ruled out.

The issue is that the router reboots randomly. It only happens during the day when there are employees present. I don’t recall it ever happening during the night, and it does not happen on sunday when the business is closed. The event log shows the system restart. It does not show the shutdown.

First thought is that the B380 is older, maybe it gets hot. Its a B380 v5 hardware running 6.3.4. I replaced it with a new Balance One running 8.0 (now 8.01). The issue did not change. The Balance One also reboots on its own.

I have the old B380 connected to the same 110v power outlet as the Balance One. The B380 has its WAN port connected to the LAN of the B1 so that I can acces its logs, but the B380 has no other connections. The B380 has not rebooted itself in 144 days. The B1 has rebooted itself 3 times just today alone.

This cannot be an electrical power issue because both devices are getting power from the same place. I can only presume that a device on the LAN is causing this. Or somehow one of the LAN wires is picking up an electro magnetic interference that only happens when the business is open.

Please tell me what kind of activity on the LAN could cause the router to reboot.

1 Like

@Don_Ferrario, sound like the problem is related to traffic pattern or traffic load. Please help to open ticket for us to investigate.


1 Like