Balance 310x physical ports not matching gui

This took me some time to figure out…

image|649x500

3 Likes

Oh wow, yes I bet that took a moment… Let me paste that directly in here for you.

3 Likes

@sandervg, @MartinLangmaid, this has been fixed in the 8.1.0 beta 1 build. I was going to open a ticket regarding it a few weeks ago, but noticed the change in the notes. Upgrade to 8.1.0 beta 4 and you should be good to go.

-Jeff

Notes are below just for reference


22373 [B310X]​ Fixed an issue where the Ethernet Port status display showed incorrect information on Balance 310XX Series​: B310X
2 Likes

Thank you. the beta did the trick. Although i have another issue now. Cant assign static leases to clients. Get the error “no matching LAN network” where there is obviously a matching network in my settings.

1 Like

@sandervg, Hi did you try setting the static ip from the actual LAN network instead of the client list? I cannot remember at this time if I had the same error. I might have, since I went with the method I am supplying below instead of using the client list.

LAN->Network Settings->VLAN 100? (I’m just guessing what your number or LAN is)->Under DHCP Reservation set the static LAN, with the MAC ID of the device you are trying to use.
See screenshot below.

It works using that way. But with more than 100 clients its not doable to copy all mac adresses. Thanks for the workaround

Click the question mark and it will allow a CSV mode for cutting and pasting. I have to use that because of my large number of clients as well.

6 Likes