Balance 30: seeking easy fix for Cisco Systems VPN Client problem


#1

My Balance 30 works great so far except my wife can’t log into her Cisco Systems VPN Client accounts. Everything works perfectly if I pull the plug on WAN2 so only WAN1 is connected.

I do NOT need or want dual WAN, failover or any other Balance 30 features for this application … I just want to do the simplest thing so that the darn thing works like it did before.

It appears to me that what I want is a rule for this app (Cisco Systems VPN Client) or this protocol (IPsec) so that this traffic only goes over WAN1 (and if WAN1 goes down then I don’t care; no problem). However, I can’t see how to do this in the Balance 30 documentation.

If I have to touch the Balance 30 VPN features or look at the Balance 30 VPN documentation then I become a suicide risk, so I hope this is not necessary …


#2

Hello,

If the Cisco Systems VPN is run on a pc behind the B30:

1.Network>Service Passthrough>IPsec NAT-T: “Enable” and check mark “Route IPsec Site-to-Site VPN” and then choose the singular wan that you would like to use for IPsec traffic.


#3

Thanks Jarid, this looks like the magic formula I need … unfortunately the router won’t “save changes” after a half hour watching the whirling wheel … are there any tips on what to do if “save changes” hangs?


#4

Hi,

Appreciate if you can open ticket at https://cs.peplink.com/contact/support for futher checking.

Thank you.


#5

It was still hanging on “saving changes” after an hour or so, but when I logged out and logged back in the changes had been saved after all … the fix suggested by Jarid seems to be working, so: problem solved, issue resolved.


#6

Great, thanks for the update.