Balance 30 Port Forwarding

Hi,

I was running Firmware 6.3.4 build3416and Port forwarding working fine across two wan ports.

After upgrading to latest firmware port forwarding on wan 2 port is no longer working.
Have cleared all the port forwarding that was in place and started again but still not getting it working.

Is anybody able to assist ?

Please post screen shots of your configuration of port forwarding.

Look at your inbound firewall settings. You may be blocking there.

Weird setup. You have WAN2 network same network as LAN ? How you can make sure LAN network have no device is owning 192.168.1.232 ? If any device simply set the IP in the LAN network then it may cause issue. Do you think you can change the WAN network ?

Hi it is set as below

We a small company so no more than 20 devices and 5 servers

Do you think you can change the WAN2 IP network ? May need to isolate the potential issue as having LAN & WAN network using the same IP segment is not recommended.

You can test again after changing the IP segment. If still not working after that , please open a support ticket for support team to check.

I will give this a bash over the next week.

1 Like