Balance 30 - PepVPN

Hi everyone, I need to create a VPN between my home and my beach house.
I have 2 Balance 30 with firmware 6.3.3.
At home I have a static ip address.
At the beach house I have a dynamic ip address.
I followed the instructions to use the PEPVPN but I’m not going beyond the connection phase.
Where can I find step-by-step instructions for the correct configuration?
I don’t have much experience.
Thank you (Grazie)

Ciao,

you can have a look here Understanding and Configuring PepVPN/SpeedFusion
This explains how to configure the PepVPN.

Regards
Dennis

Dennis, thanks for your help.
Unfortunately I have already used this information for my tests.
But the results were not positive.
Since I use the provider’s router, do I have to request to enable specific ports for the connection?
The thing that amazes me is that in the videos and in the documentation the configuration of the devices seems simple and with a few steps.
Ciao

It depends on you setup.
If you have a router from you ISP, you have to do a port-forwarding on the site with the static IP (your home). Dont forgett to set the Peplink’s IP as fixed in the router.
You beach house will initate the VPN-connection

Needed ports: UDP 4500 and TCP 32015

I would recommend to do a firmware-upgrade to 8.0 as well

Regards
Dennis

Dennis, my prophet …
Thanks to your advice I managed to establish the connection. Finally, the green padlock appears. The problem was with the city wisp provider with which I have the connection.
Ok now I recognize that I am brash but can you tell me where to find information for configuring the Balance 30 client (Casa Mare) so that I can access the resources of the city network?
Grazie

Ciao Marchese,

What do you want to access? From you casa mare (beach house for the non italian) you can access to your home, also other direction.
Do you want to use the internet form your home if you are in your beach house?

The you can route all traffic through the tunnel
image

or you can create different roules (Outbound Policys)

Finally, to get the right anser, I had to understand what you want to do :wink:

Saluti dalla calda Germania
Dennis

Ok Dennis, I tried to solve it independently but I can’t find the key to the problem.
I believe it is correct to summarize the situation:
House (Casa)
Balance 30 Master
IP -> 192.168.100.1
DHCP -> Enabled
Nat Mode -> Enabled
Client: SetBox “Q” IP 192.168.100.201

House Sea (Casa al mare)
Balance 30 Remote
IP -> 192.168.101.1
DHCP -> Enabled
Nat Mode -> Disable
Client: SetBox “Q Mini” IP 192.168.101.200

Well now the connection is established and the Balance House Sea is seen by the Balance 30 House with an address 192.168.100.203
The problem is in the House Sea side; the “Q Mini” SetBox works in sync with the “Q” SetBox but does not see it since they reside on two different networks.
What should I set so that I can configure the “Q Mini” SetBox with an address 192.168.100.0?

Thank you

Hi,

in my opinion you don’t need the NAT Mode.
do you have more IT devices in your Houses? Maybe you can ping or better traceroute from your Sea House to the Home from a Laptop to any pingable device.
I don’t know what the Sky Settopbox does and what you are trying to do with the connection.

First check the network with “normal” devices, the do special things :wink:

Ciao
Dennis