Balance 30 PepVPN, why one way only?


#1

Thank you for reading, I am a first time VPN’er, and I am only able to ping\browse the VPN from one location, and not from the other side.

Here is my layout:

MAIN LOCATION
LAN
Static IP LAN 192.168.1.XXX LAN IP Range
DHCP 192.168.2.XXX LAN IP Range
WAN
Dynamic IP Cable
Dynamic IP DSL
Verizon LTE Wireless Backup

WEST LOCATION
LAN
DHCP 192.168.20.XXX LAN IP Range
WAN
Static Public IP - Wireless ISP
Dynamic IP T1 (not yet installed)

Balance 30 in each location, each running v6.1
Sites are connected via PepVPN

From MAIN LOCATION, I can ping devices at WEST LOCATION.
Also from MAIN LOCATION, I can browse items on WEST LOCATION Network via IP and Windows Share.

This appears to be a ONE-WAY connection.
From WEST LOCATION, I am not able to ping any systems at MAIN LOCATION.

Since WEST LOCATION is the only site with a static IP, it has PepVPN “NAT ENABLED”

PepVPN ports set to default.

I have not knowingly added or deleted any inbound or outbound policy additions to assist with PepVPN.

Neither Balance 30 has anything selected for “Send all Traffic To”

I am also running the Pepwave Utility on my iPhone. I am connected to the sites Balance 30s via their local LAN IP. When I am at MAIN LOCATION, my phone is able to view status of both Balance 30s. At WEST LOCATION, I can only view the status of the Balance 30 at that site.

Thank you for reading this and for any assistance you may be able to provide.

Rob
Huntsville, AL USA


#2

Hi Robert

I’ve noticed that your Main Location IP and DHCP is on different ranges. If you are using a /24 subnet, this will create problems.
Please unselect “NAT enabled” on both units, PepVPN will automatically perform the routing.
Please make sure that all devices use the local Peplink router as gateway.


#3

Thank you, that appears to have fixed my problem.:up:

I’ll be back when I break something else in the VPN…

Thank you so much. I can’t tell you how long I researched this before I had to admit defeat and ask for help on this forum.

Thank you again,
Rob