Balance 30 LTE 'red status light' and freezes


#1

Good afternoon,

We have a client who we look after,
their set up is as follows

WAN1 static ip address for public ip on the internet for remote access
WAN2 static ip address 192.168.0.5 for loop back to network switch to allow remote access to devices on 192.168.0.x for support purposes
LAN1 peplink AC One Mini wifi AP DHCP local connection via short lan cable
LAN2 peplink AC One Mini wifi AP DHCP next floor down
LAN3 Cisco SPA112 Voip ATA local connection via short lan cable.
LAN4 unused

This system has worked fine for 10 months then WAN1 began to drop without explaination.
After some checks we find that if the client removes LAN2 and LAN3 the router status light ‘goes green’ the device starts up again and connectivity is restored.
We can reconnect LAN2 and LAN3 and system works as intended but after some time the Balance 30 status light goes red and the WAN1 connection is dropped (we also lose remote access)
Currently running fw 7.02, was running 7.01.
We have tried 2x peplink Balance 30 routers (currently a brand new one in place)
AP One Mini on LAN2 has been changed.
Also the 220vac power supplies on Balance 30 and AP one Mini have been changed.

This is a small business network on board a fishing vessel with 4 crew who each have 3 devices (phone/ipad/laptop)
The setup is for crew to use network 192.168.50.x with 5% bandwidth allocated.
the vsl manager is on a separate network 192.168.10.x with 90% of the bandwidth allocated.

The WAN 1 connection is by VSAT on a connection 1024/256 20:1 contention.
The available bandwidth varies throughout the day depending on the ISP’s controls.

Please help!

kindest regards
Fraser


#2

The described symptom is rather strange, please submit a Support Ticket in order for the team to assist you further.