Balance 30 and AP one mini AC (x3)


#1

I just replaced my 3 apple wireless access points with the peplink AC one minis. I have got everything looking correct, but it seems that something may be missing.

  1. All APs consider the others rogue APs when looking at the web UI for the access points. I have marked all rogue APs in the AP controller.
  2. They are not doing a good job auto selecting channels. Two fired up the exact same channels. The channels chosen were also in use by neighbors APs.
  3. When I look at the status for the SSID using web UI for AP, I see that the option “bandwidth control” is set to enabled. I don’t see any way to disable this from the AP controller.
  4. The default “pack id” resets back to none even though I selected pack 1145.

I also have an issue (primarily with apple devices) where I show full wifi signal, but I can’t connect to anything on LAN or wan. I enabled spanning tree and things got better, but now there is a delay while spanning tree runs. Is there any options for the behavior of spanning tree? Resetting the wifi connection on the device corrects the access issue 100% of the time.

Thanks in advance!


#2

Please ensure you choose Auto channel in AP Controller. AP will do channel scanning at 3am daily when no active connection by default. The best channel will be selected after the scanning. Please find the screenshot for better understanding.

This is available in AP Controller Pro.

May I know which firmware version you are using? Please upgrade to latest firmware version if you are using old firmware.

Do you mean Apple devices managed to connect to the SSID but failed to access any LAN device? If so, please share which device you wish to access from Apple devices. A Windows machine? Apple devices managed to ping the target device?


#3

Thank you for the reply.

  1. I do not have the options in your screen shot in the Balance 30. There is no “Auto Channel Update” in the AP controller for my Balance 30. Should it be there? Why wouldn’t they do this on startup as well as on a schedule? I assume that AP Controller Pro is required for this to be an option.

  2. I am doing bandwith control on the router. I can manually configure the AP to disable that feature, but that defeats the purpose of having the central AP management. I only have the one site (home) and there are fewer than 10 WAPs - upgrading to AP Controller Pro does not seem to be a good option since I would not use the majority of the features it contains.

  3. I am running the newest available firmware from your website.
    Balance 30 firmware - 6.3.3 build 3231
    AP One AC Mini firmware - 3.5.4 build 1681

  4. This issue is strange and nearly impossible to reproduce on demand. It is almost like the DHCP request/response is made on one WAP, but then the client (iPhone) moves in range of a different WAP. It seems like the router is unable to determine that the client has moved to a new WAP. This is just a theory. The iPhone reports that it has a good connection, but nothing works - websites do not load, email won’t refresh, I cannot access the local router through the PepLink app. Disabling/Re-enabling the wifi on the phone corrects the issue. This issue has gotten better since implementing manual channel selection and spanning tree.


#4

I am updating to v.7.0.0.0 to see if it helps these issues.

So far, I have seen a bug with the management vlan dropdown always reverting to the default. Only a matter of time until I forget to change it before saving.


#5

This is available in v7.0.0RC. Since you have upgraded, please test it.

Since you have upgraded to v7.0.0RC, please test it.

Spanning tree is a protocol used between layer 2 devices (i.e. switch, AP), not for end devices. Have you check the iPhone is having IP when the problem occurs? If so, the iPhone manages to ping Balance 30 LAN IP?

Which management Vlan you are referring to? Possible to provide the screenshot?


#6

Channel switching seems to be working better now since the update.

The strange issue is also helping. I have several dumb switches in my house and moving from one AP to another means that the MAC address of the wireless device could be in the arp table for a short period of time. I have no way of pinging from the iPhone. Since the router utility could not connect to the router on port 81 - I would assume that a ping packet would also not make it.

The management vlan drop down is in the AP configuration section of the AP controller.

All in all, v7.0 is running great. I do have a question if you aren’t tired of me yet. Samsung televisions and the iPhone. Inside the YouTube app there is some kind of network discovery for Smart TVs. An icon appears in the app to play the video on the television. Since separating wireless from wired into separate vlans - I can only use this feature on televisions that are in the wireless vlan. Is there an inter-vlan custom service forwarder? I believe the iPhone sends out tcp discovery packets to port 55000. I don’t know what ports are in use beyond that. I imagine it very similar to the bonjour forwarding stuff only on a different port.

Thanks for all the assistance. Keep up the great work!


#7

I am having the issue with not Auto selecting the right channels. It has two of my 3 One AC Mini’s right on top of one another. I have version 6.3.3 firmware, but I see no option to upgrade to v.7.0. Is that the only fix?


#8

You can manually set the channels at the AP level. Login to their management home page for each AP and set it.

Probably not what you want to hear, but it was the only thing I could get to work.

You can get firmware 7 by finding a link in the forum. Download it to your PC and then do a manual upgrade. I could have sworn that my “check for update” returned version 7 when I first installed it on my balance 30. But, I had to go grab it for my Balance One. I am wondering if it was inadvertently available through the automated router update search for a breif period of time. I also could be remembering wrong. That happens more than I like.


#9

Hi TKT2RDE,

The auto channel selection is improved in 7.0.0.
By the way, you can still configure managed AP using different channels on 6.3.3 / 7.0.0 AP Controller.
Here are the steps:

  1. Go to AP->Access Point, click AP Details icon.
  2. Select the “Channel” of each frequency band and then press “Save”.

Thanks,
Lewis