Balance 20X w/ Flex Module: "Remote SIM component is incompatible to the firmware, please contact distributor for support."

Background:

  • Balance 20X
  • CAT-6 Flex Module
  • FW 8.1.2 build 5025

Issue:
After installing the CAT-6 flex module the dashboard shows the error message

The module seems to be working just fine…

I have seen this issue reported for the RC of 8.1.2 and 8.1.3 for the MBX line - but not for the 20X.

As an aside: Rolling the FW back to 8.1.1 does not change this

Question:
Any diagnosis or correction established?

Cheers,

Z

1 Like

Update:

I am a bit wary of deploying this unit with pre-release FW, but we gave the 8.1.3 build 5054 a whirl.

Aside from however the RC 1 version of the FW works in other aspects, at least this particular 8.1.2 issue is gone in 8.1.3 RC 1.

Resolved in other words.

Cheers,

Z

1 Like

This is a warning message for the RemoteSIM component firmware doesn’t compatible with the current firmware version (e.g. 8.1.2, 8.1.3). It doesn’t affect the device operation. I believe the CAT 6 Flex module you newly install is running an old RemoteSIM component firmware. You may PM me to serial number of B20X and turn on Remote Assistance on it for me to check and upgrade when it is needed.

Thanks.

1 Like