Balance 20 with Mifi 5510L


#1

Is there a way to disable the router on the Mifi 5510L? I am using one with a Balance 20, and it gives the Peplink an IP of 192.168.1.X, making it impossible to connect from the Internet to the Peplink router. I was using a Pantech UML290, and it gave the Peplink the correct Internet static IP address so I could connect via VPN and monitor the router.

Thanks!

Scott


#2

Hello,

I did not immediately see this is a option for that specific device. I would give Verizon a call to confirm.


#3

If it is the case that there is no way to disable routing on the device, are there any workarounds you could offer to allow remote access to the Balance 20?


#4

Hello,

Are there other WAN connections on the device that have a dynamic public IP? Possible to setup DYNDNS?

Otherwise on 6.1.2 firmware you will be able to Remotely Access devices via InControl 2 even if they are private IPs.
-6.1.2 is still forthcoming


#5

No, the cellular connection is the only WAN connection. It would be helpful if it was noted in your USB modem support list which devices will allow a direct connection and which won’t. I had the same problem with the Pantech UML295.