Balance 20 NAT from Public IP to VLAN 2 IP not working


#1

I have a Balance 20 connected to fiber with 8 public IPs. I already have statics NATs setup properly to devices on my default VLAN but I needed to create a second VLAN which I assigned to VLAN ID 2. I have firmware 6.1.2 and Inter-VLAN routing is enabled. I can ping and attach to the device on VLAN ID 2 from a computer on the default VLAN but outside traffic is unable to reach the inside device on VLAN 2. There are no inbound or outbound access rules in the firewall settings, both are set to the default allow any/any.

Below are an example of my settings.

Default VLAN: 192.168.1.1/24
VLAN 2: 192.168.2.1/24

Inside Device on VLAN 2: 192.168.2.2

Public IP: 98.X.X.100

NAT map: LAN Client (192.168.2.2) Inbound Mappings (98.X.X.100) Outbound Mappings (98.X.X.100)

I’ve even tried reinforcing the setting with a Static entry in the LAN configuration: Destination Network (98.X.X.100) Subnet Mask (255.255.255.255/32) Gateway (192.168.2.2)

I’ve tried it with and without the above static entry but I’m at a loss as to what else to try to next. The problem really seems like it isn’t forwarding traffic to VLAN ID 2 but I’m not sure why since I can interact normally between the default VLAN and VLAN ID 2 on the local network.

Any help would be greatly appreciated.


#2

Please open a support ticket via our website and we will help to investigate:
http://cs.peplink.com/contact/support/