Balance 20 maxing CPU, dropping packets when Cable Modelm active


#1

I just bought a new Balance 20 from Amazon. I have it connected to cable on Wan 2/primary and DSL on Wan 1/failover.

Having cable/Wan 2 connected causes the Balance to max out the CPU after about 1 minute and then latency skyrockets and packets start dropping. If I disconnect cable/Wan 2 (using the Web Admin) then everything runs very smoothly on just DSL/Wan 1.

I have read other threads about setting Physical Interface Speed. I tried ‘1000Mbps Full Duplex’ and also ‘100Mbps Full Duplex’. Both settings produce same result as ‘Auto’, described above. I have also tried disabling Health Check Settings on both WANs to no avail.

When I connect a PC directly to the cable modem, there are no latency or packet loss issues and it runs at full speed. (Anyway, this is observed to be a Balance 20 CPU utilization issue.)

The Cable Modem is a Surfboard SB6190. The Balance 20 Firmware version is 6.3.0.

Any help would be appreciated.


#2

Hello,

If you log into your Balance and go the the following URL you will be able to see what the link is/isn’t negotiated at:
http://”IP of your device”/cgi-bin/MANGA/support.cgi

Also, set MTU auto and known good cable is being used with LAN/WAN subne being unique. If you are still seeing issues. l would create a support ticket or turn on remote assistance and PM me your SN so I can remote into the unit to check further.