Balance 20 kills VOIP fax


#1

I have been running our fax through a Cisco SPA122 since we switched to Vonage Business. Everything was working fine before the Balance 20 was installed. I am able to receive at least some faxes, but I am unable to send successfully. I can hear the handshake, but get a “fax failure” message about 30-40 seconds afterward.

The SPA122 has two phone lines, the other of which is used for voice and is still working.

What config changes does anyone think I need to make to get my faxes working again?

Thanks!

Eric


#2

Try compatibility mode under: Network> Misc. Settings> Service Passthrough Support which turns off SIP ALG. Does that solve the issue?


#3

I gave that change a try and let it run for a day to see if it helped. I was able to get one test fax through but so far that is it. I am still being told that faxes can’t be sent.


#4

Hi Okkman - Do you have multiple WAN’s connected to the Balance 20? Seeing as how some faxes get though but some do not, it may be a load balancing issue and you will have to create an outbound policy for the Fax Machine to use the same link all the time if available. Thanks, Mike


#5

Yes I do. My Outbound policies are currently the defaults (HTTPS Persistence on top, default under it). Can you suggest the correct policy definitions for this situation? I’m not quite that net literate unfortunately.


#6

Under Network> Outbound Policy, add the following rule:

Source = IP address of the FAX machine
Destination = Any
Protocol = Any
Algorithm = Priority (preferred WAN on top, failover WAN below that)


#7

Just for the benefit of anyone else having this problem, I implemented the outbound policy and made the “compatibility mode” change mentioned above and it seems to have taken care of the issue. Thanks Ron!


#8

And today it’s not working, so I spoke too soon…


#9

Hi,

Same behavior (fax in ok but not fax out)? Please open ticket for us to investigate.


#10

We were having this problem with some IP Phones a while back: A reboot or Peplink settings change would allow our devices to receive calls, but only for a day. The following day, we could originate calls, but not terminate them. We ultimately learned that the only solution was to TOTALLY disable the SIP ALG from a hidden settings page. That resolved the problem permanently for us.


#11

Hi,

The SIP passthrough at Network > Service Passthrough and Support.cgi page is same.

Anyway thanks for your sharing :up:


#12

Do I have to open a ticket to get to that page?


#13

After logging into the Balance, type in this URL to get to the support.cgi page:

http://<Your device’s IP>/cgi-bin/MANGA/support.cgi


#14

I can see on that page that SIP ALG is already disabled.


#15

Hi,

Please open ticket if you still having intermittent fax issue.


#16

Hello TK,

My ticket number is 749260 and although the advanced team is working on it, we still have the problem.


#17

Hi okkman,

Noted and thanks for the reply. We shall feedback on the finding soon.