Balance 20 - Firewall / Port Forwarding


#1

Hello,

I installed my new Balance 20 today, so far so good! Thanks again to Cobus Grobbelaar :).

I have a question on the firewall and port forwarding, please. The port forwarding is not working, so I want to make sure that I’m doing things correctly…

Here is what I did at first:

  • I have set the firewall to deny all inbound requests (although the Balance 20 does respond to ICMP ping requests).

  • I set up the port forwarding rules… for example for my Slingbox, I have TCP and UPD requests on port 5024 forwarding to my Slingbox on the LAN. When I do WAN side security tests, it show that port 5024 is stealthed.

Since this did not work, this is what I did next:

  • I went into the firewall and allowed TCP and UDP ports 5024… now the WAN side security test shows that the port is open, as it should.

On my old router running Tomato, the port forwarding rules “overruled” the firewall for those specific ports…

So my question: Do I need to set up both the firewall and the port forwarding?


#2

Yes we need to setup both firewall and port forwarding. Balance built-in firewall is quite powerful.

And to stop a WAN port replying to ICMP, we would want to uncheck the Reply to ICMP PING option under Network > WAN.


#3

Thank you very much!


#4

can i please get some help forwarding a port for utorrent i have tried it but its now working out for me


#5

Can you post your details, I’m sure someone will be able to help.

As a reminder, the firewall rules over ride the port forwarding rules.


#6

i port forwarded utorrent TCP:11099 Interface IP: My computer PC
and then went to firewall and added an inbound rule of a TCP —Protocol source IP: MY computer IP

Destination IP
Port: set to "ANY-ANY

Policy: Allow

it still tells me port is not open


#7

On the firewall rule the source IP would not be your computer IP because this is incoming traffic.


#8

oh ok let me try setting that to “Any”


#9

ok let me explain better
i forwarded port 11099 and then

FIREWALL: i created a inbound rule with the following:

Protocol: TCP
Source IP Port :Any:Any

Destination IP Port: MY computer IP —port :11099

Policy: Allow

It still tells me port is not open

does anyone see the mistake am making ? please help

thanks


#10

Please verify the a) Port Forwarding (or Inbound Access > Service) and b) Inbound Firewall Rules are configured like to below

Port Forwarding


Inbound Firewall Rules


  • Assume the IP of PC computer is 192.168.0.10

If the action of default Inbound Firewall Rule is ALLOW.


Then, you can just enable the option of UPnP, as uTorrent supports UPnP as well. So that uTorrent can communicate with Peplink unit and Peplink will auto create the Port Forwarding rule.


#11

cool thanks very much this worked thanks very very much


#12

now that we are talking about allowing and blocking things

Does someone knows what block of ips i have to blocked if i want to block apple facetime ? if so please share

thanks


#13

Hi,

You may get your answer below.

https://discussions.apple.com/message/19846685#19846685

Ports using for Apple products.