Balance 20 Dynamic DNS not accepting URL


#1

I am trying to use the DDNS service with my domain name provider, easydns.ca

The configuration page on their website says thet the URL to use is: http://api.cp.easydns.com/dyn/tomato.php

When I choose “Other…” from the DDNS providers menu in the WAN configuration page, I input this URL and the rest of the parameters. However, I cannot save the config because it complains with the message “Invalid URL”.

Any ideas how to make this work?

Thanks


#2

Hi,

Can you screenshot & share us the defined settings for the “Dynamic DNS Settings” ?

Do you include the “http://” when defining the URL field ? If yes, can you please remove the “http://” and give it a try ?


Thank You