Balance 20 DMZ Passthrough


#1

Setting up a new Balance 20 with PPPoE and static IP’s from CenturyLink. The modem will operate in transparent bridging mode. I think I have most of it figured out except for how to pass one of the public IP’s directly to a device on the LAN. I can’t find any settings in the 20 for DMZ so I’m not sure how to keep the 20 from intercepting requests for that IP. Any help on how to configure the 20 would be appreciated.

Thanks,

Casey


#2

I may be missing something, but have you tried:
Network>NAT Mappings pointing the external IP address to the LAN IP address of your device?


#3

For various reasons the device has to have a public IP. It doesn’t have a private LAN address.