Balance 20 Configuration help


#1

Our small business recently moved to a new (for us) facility, where we installed a VOIP phone system. We have synchronous DSL from Frontier, supposedly at 40up/6dn, which is more than adequate bandwidth when it is working. Since it doesn’t always, we have added Comcast business class cable at 50/10, and I want to send them both through the Balance 20 to provide failover. Neither the Comcast nor Frontier provided equipment allows bridging (from what I can tell), and I’m not savvy enough to know how to properly configure everything correctly. My presumption is that the Balance 20 needs to handle DHCP for my LAN in order to provide failover, so I should disable it on both devices that feed it. I am also presuming that despite two perfectly useable wifi access points (built in to supplied modems) that both radios should be disabled or DHCP conflicts are possible? Perhaps I am simply not understanding the system correctly. Who is willing to provide input?

Thank you for your time!

Eric


#2

Hi,

Please find the attached diagram.


Basically you just need to connect both modems and computer as per diagram. No changes needed on modem except Wifi, apply Balance router default setting then you will able to achieve failover.


#3

So I don’t need to worry that both modems are set as DHCP servers? I thought it would be necessary to turn that function off to avoid conflicts. What if I want to continue using one of the wifi radios instead of buying another AP, is that a possiblity?

Thanks!

Eric


#4

Hi okkman,

Strictly speaking getting the WAN to bridge and pass the public IP to the Balance is best to avoid conflicts but not required. If the modems are going to NAT, just make sure that they don’t overlap with the Balance LAN. That does need to be unique from the WAN.

Any AP should work on the LAN of the Balance, I’d again disable the AP DHCP and just let the Peplink hand out the IPs


#5

Thanks Jason,

I was able to successfully do what you suggested, thanks to an old AP that I had in the closet. Now both modems are showing up on the dashboard as online, and the Peplink is the DHCP server. The only strange thing is that my web traffic seems slower instead of faster. Any idea why that would be?

Eric


#6

Hrmm, Just to eliminate some of the basic stuff - what firmware is on the Balance? If not current (6.1.2 - Download here), there’s performance improvements that may help. Also is this wifi or wired LAN clients? We’d want to confirm things via the wired LAN (just to get to a simple setup and eliminate variables).

If wired clients on current Balance firmware are still pokey, go ahead and open up a support ticket here and we can take a closer look


#7

It’s the latest firmware and all wired clients to which I am referring. I’ll watch it for another day or two and see if it’s persistent before I open a ticket. In the meantime, is there a way for me to access the modems from my LAN? It seems once they are connected to the Peplink I can’t reach the config pages anymore.

E


#8

Hi Eric,

As long as the WAN are active (and using a separate Web admin port from the Balance), you should be able to hit the modem GUI at the WAN gateway IP. If the modems use port 80, you’d want to change the Balance to something else since it uses 80 by default as well.

Regarding the Balance, sounds good. Keep an eye on it and we can dig in via the ticket.


#9

Is there an easy way to check that? My attempts to connect were simply via the IP address of each as they are fixed, but not followed by a port number. I did not make any changes so expect all three are set as default. How do I make that change on the Balance, which currently has remote admin disabled?

Eric


#10

Hi,

Please ensure both WANs and LAN are not in same IP subnet. For example you should having IP subnet below:-

LAN IP subnet - 192.168.1.x
WAN1 IP subnet - 192.168.2.x
WAN2 IP subnet - 192.168.3.x

If each interface has different subnet, you shouldn’t have problem to access Balance router and modems UI.


#11

Hello TK,

So this morning I logged into the VDSL router and changed the IP address to 192.168.1.3 to put it into a different subnet (my LAN is 192.168.111.x). Since I made that change, the balance cannot connect to it. The Dashboard screen simply shows the status of that device as “Connecting” with the moving circle, and there is no throughput on that channel. Did I misunderstand your instruction or should I have made the change elsewhere?

Thanks,

Eric


#12

Hello,

That should work, I would change the WAN back to it’s original IP, change the LAN as needed so it is unique. If there are still issues open a support ticket and turn on RA and one of our support team members will be able to take a closer look:

Open a support ticket:
http://cs.peplink.com/contact/support/

To turn on RA:


#13

For the benefit of anyone who finds this thread in the future, I was able to make everything work by changing the IP addresses to the following:

LAN IP 192.168.111.x
WAN1 192.168.2.x
WAN2 192.168.3.x

For whatever reason (I know almost nothing about Netmasks etc.) those settings solved the problem and I now have loadbalancing, failover and access to web GUIs of all devices.


#14

@Okkman

Essentially LAN/WAN IP’s must be on unique subnets.

I.E.

192.168.1.0 /24. /24 gives us a network range of 192.168.1.1-192.168.1.254 (.0 = Network IP, .255 =Broadcast IP)

So if a WAN is 192.168.1.1 and has a subnet mask of /24 (which translates to 255.255.255.0) the LAN IP cannot be apart of the WANs IP range above.

Good to hear that everything is working and as always, should you have additional questions/inquiries, don’t hesitate to ask :slight_smile: