Balance 1350 Hanged with 'System Error'

Balance 1350
Firmware: 8.0

Dear All,
I have a case where I have two Balance 1350 with HA configured (Active/Failover) for a client of mine, everything is working fine and failover works as it should.
yesterday the client called me and they told me that all their branches are disconnected, and the main central devices (the Balance 1350 in question) are on, and they can reach them both with an ICMP request, when they tried to open the web GUI they get the message ‘System Error’. and the “Master” role didn’t transfer to the failover device. they reported that they had to reboot both devices until everything back to normal.
another thing to note is that the screen of the devices didn’t show anything regarding the error. the device log also has nothing special.
So my question is, what could be the cause of the ‘System Error’ message, and why Failover didn’t work ?
any answers or advices are appreciated


Hi Adem,

I had this issue one time. I’ve connected my notebook to the mgmt port. After that I was able to select the other boot partition. Since I’ve done that, the device was running like a new one :slight_smile:

Best wishes


Thank you @dennis.hofheinz ,
in my case when trying to Access the GUI through the mgmt port, the ‘System Error’ page appeared, and a reboot solved it. but what’s bothering me is that the HA failover didn’t take place, and the Master device kept it’s role, which resulted in connectivity loss in all branches.
I don’t know if it’s a hardware issue or it’s a software bug that might be fixed by a firmware upgrade.