Bal 20 & AP One and Mobile WAN - not connecting


#1

I set up my Bal 20 & AP One and Mobile WAN. Mobile is a MiFi from Verizon.

At first it worked without too much attention.

Then I setup a dyndns at No-IP.com and changed some passwords on the Bal 20 and AP One.

The MiFi Mobile WAN is now no longer connecting.
The Bal 20 sees the device and says connecting - but I get an error 99.

I have tried numerous restarts of all devices - and the MiFi is connecting if I use it as a standalone hot spot so the ISP is good.

I removed the dynamic DNS settings from the Bal 20.

Still it won’t connect - but it did fairly easily on first install.

Any ideas?


#2

The issue are my no-ip settings. I deleted the host I made at no-ip and my MiFi connects to Bal 20 now. If anyone knows the proper settings to setup up a dynamic DNS please send.


#3

We don’t have any report of similar issue

Are we certain we have username, password and hostname entered correctly? Any chance we could try with another DDNS provider?


#4

I think I was using the wrong type of host. I was using the Port 80 redirect - can’t explain why. But now using the DNS Host A and the Client software it is working. What cannot do at the moment is change the AP One Mini settings (AP Management page 109 user manual) from the Bal 20 user interface. The manual says I can but on my Bal 20 Network page I do not see that setting.


#5

To control AP One mini we will need Balance WLAN Controller which is only available on Balance model 210 or above.

AP Management shouldn’t appear under the Network page for Balance 20/30. Are we missing something here?


#6

That sounds right. I was mistaken.