AT&T Prepaid Plan not working on Max BR1 LTE

I use our Max BR1 LTE as an internet source for a convention display we set up every year. Since it’s only once a year we only need one month of service. I get a AT&T Prepaid plan with a new SIM card each year. I put the card in a phone to activate it and confirm that the data is working then I put it in the Pepwave and it works fine. This year it’s not working.

  • I am connected to AT&T but apparently my data is blocked so it fails SmartCheck
  • When I turn off SmartCheck and try to navigate to a web page I get an AT&T redirect saying “It looks like you want to use data but you have none available. You may need to add a data package, refill to use pay-per-use data or chage to a plan that supports data. …”
  • Firmware current: 8.0.0
  • Cellular Module Firmware current:
  • Custom APN set to NXTGENPHONE (auto APN does not connect)

Is it possible that AT&T is blocking my data access because I’m using a Prepaid plan? There is a bullet on my services summary that says “use of devices as mobile hotspot is not allowed”. Is the Pepwave considered a mobile hotspot? It’s worked in the past so I’m just trying to figure out why it’s not working now.


The networks look at the IMEI of the unit and determine the type of the device connecting. So the Peplink falls into a non phone category. You can look for a SIM that is a mobile hot spot SIM for data only and try that approach or use a vendor similar to us that offers data plans.

1 Like

AT&T must have changed something because we’ve been able to use the pepwave in the past with this same data plan.

I borrowed a coworkers AT&T mobile hotspot with a monthly data plan and put their sim card in the pepwave and it works fine. The problem is, to buy this plan I have to pay the activation fee, pay two months in advance, etc. I can’t just pay for one month. I guess AT&T just lost my business.

Thanks nowireaccess

Consider AT&T iPad or Mobley plan. Read about them on Howardforums.

My AT&T Tablet plan sim appears to have stopped working in my Max Transit Duo. It worked spectacularly for months but will not connect now. I’m not sure how to tell if the failure is because AT&T audited IMEIs or some other problem. Any suggestions besides the obvious?

read the threads at HoFo, the tablet plans have stopped working in non-tablet devices. some are being suspended some are just no longer working. been posted about for months.

I’m aware of what’s been going on with ATT Tablet plans and have been for “months.” My plan, however, continued to work for those “months” that you speak of. If you’re not having the same experience, why don’t you just scroll on by instead of being so cocky?

1 Like

@joelbean, as mentioned by @sitloongs, I would suggest contacting AT&T to verify it.

I resolved this. Cancelled ATT Tablet Plan. They, after many months, flagged and turned off my connection. They didn’t, however, hesitate to charge me a renewal fee. NO communication indicating a problem, just took my money. I have a new, expensive, unmanaged plan from MobileMustHaves. It doesn’t perform nearly as well as the ATT Tablet Plan, interestingly. The pattern of bands used to connect to the tower is different and it doesn’t connect aggregated nearly as much as the ATT Tablet Plan did. I’m kind of disheartened by the whole cellular management that these companies do. Too bad, huh?

had a feeling that was the case…