AT&T issues with Max Transit Cat 18

Hey all, just got an AT&T SIM (pre-paid, unlimited data) and am getting the following in the max transit cat 18

(WAN failed smart check LTE-A with full signal)

Is there any special config for AT&T on this device?

Oh and i tried ping check instead of smart check and it still failed… took sim out and put in my phone, worked fine

Disable health checks while testing. That way you can open a browser and see what you are getting. It’s a good sign that you are getting an IP address :slight_smile:

To start with, I’d do as @C_Metz suggested. But … I am not aware that AT&T has an unlimited, prepaid plan suitable for routers. That’s not a “tablet plan,” is it?

This is a normal pre-paid plan. Works fine in my phone. Data is great (signal in this area is better than Verizon and Tmobile, thats why I got it)

I put it in the Max Transit and get this

Is this identifying the IMEI of the max transit and denying the data or are there MTU or TTL settings I need to modify?

Looks like the plan is not intended for use in a router, as I expected. I’m unable to offer advice on how to fix this (but I bet others can … :wink:) other than to get a plan that AT&T says is appropriate for the device.

You have a phone plan and an enterprise router… they likely will not work together…

Are you using “broadband” for APN? Have you tried “NXTGENPHONE” ?

This works with my verizon sim, just a regular phone sim and shares data on the max transit.

I would think there is something other than the IMEI identifying the sim, maybe TTL or MTU?

It uses broadband by default. I will try that other one

AT&T uses separate APNs for on-device data versus hotspot/tether data (Verizon and T-Mobile both use TTL to detect hotspot data). For instance, a tablet will use “broadband” for on-device data and “hotspot” for hotspot/tethering. This is forced by the carrier settings. If I change the APN to “hotspot” on my Pepwave, it will show up as hotspot usage on my AT&T data log. Switch back to “broadband” and it will show up as regular mobile data.

I haven’t tried using AT&T prepaid or phone plans in an LTE router, but that phone APN is probably your best bet. Your Pepwave is trying to use the data-only APN by default (broadband).

I’m looking at the price of the AT&T prepaid plans…have you considering getting the postpaid tablet plan? It’s only $20/month for unlimited data, no contract, and no phone line needed.

My suggestion, based purely on anecdotal evidence and hearsay :slight_smile: is that if you’re going to try a non-router plan then, if you can afford it, go for one of the more expensive phone plans like Unlimited Elite rather than the tablet plan.

I think some sort of crackdown is coming for the $20 tablet plan which is widely abused. They’ve recently restricted the previously “unlimited” hotspot. IMEI mismatches are probably the next obvious step. I think the bulk of the abuse is from routers with the IMEI changed to look like a tablet. I’m not sure how they’re going to deal with those. Maybe a tablet app that you need to respond to once a day.

It seems logical to me that they’ll go after abusers and TOS violators paying $20 long before they worry about those paying $80.

I have tried the broadband and nxtgenphone apn’s and both do the same thing (get an IP, fail health check.) Even with health check disabled, I get no connectivity.

I have no problem with the $80 a month plan if it’s more than 22gb before you’re throttled, but I’m not sure of the threshold.

Still no workie, and the line was disabled (had to call in to re-enable) because it was in the pepwave and the IMEI was flagged to block the line.

This is what you were told by the AT&T rep?

Yes, they said the IMEI came up as supporting 3g only and was block and the line was disabled (couldn’t even make a phone call). They had to do something on their end to “renable” the line, works now.

This is getting thick …

“came up”: To which IMEA were they referring – the one you used to check compatibility of the SIM (and registered on your account) or the one they actually “saw” in use?

In general, the making of a “phone call” suggests incompatibility of the SIM/plan with a Peplink router. YMMV on that. :nerd_face:

The Wireless Broadband business plans should work on the Max Transit Cat 18:

Its not going to work. You cant use a phone plan in an enterprise router.

Mystery, thanks for taking the time to post but you’re wrong. It works with Verizon and Tmobile (I have those too) with a normal phone plan, thats the point!

At various times, I’ve successfully used three phone plans in my Pepwave MAX BR1 MK2.

AT&T Unlimited Elite
T-Mobile Magenta
Visible

I’m not using them now but they certainly work. They are not approved for that use of course so you risk getting caught but if you want a decent about of data then there are very few approved options anyway, especially for a retail customer.

Each carrier is different. Some had to meet certain agreements regarding the spectrum and openness of devices. AT&T has locked down on ipad plans and phone plans. Good luck using those in an enterprise router. Some VZW plans have worked in the past, I dont know if they work today, the last one I tried did not, I heard someone with unlimited saw throttling after hitting 15gb or something, thats not much data. Visible is known to work (for now) but people complain of high latency and deprioritization. Its definitely YMMV. The point is dont assume you can use a phone plan in an enterprise device. It would be an exception not the rule and if it works today there is no guarantee that it will work tomorrow.

Also, some carriers have home internet plans or urban plans, and they are starting to lock users to their local towers. Technology is getting smarter and more restrictive unfortunately.