Assign Static IP\ Ip range for VPN clients


#1

Hi there :slight_smile:

I was hoping you will be able to help me with a problem I was looking into in the last few days:
I’v configured a VPN on my balance 380, when trying to connect my cellular VPN client to the network, the client gets a different dynamic IP for every time it connects (Usually following numbers…).
I was trying to set static Private IP for the VPN on the client (Ubuntu), but the Ubuntu won’t let me choose anything else but “Automatic (VPN)” on the IP settings.
Is there any way I could assign specific IP \Ip range from my Balance 380?
Thanks in advance!

Yehiel119


#2

Hi Yehiel119,

Believe you are referring to PPTP. We can’t fix the IP for PPTP client. I will move your thread to Features Request for the team to take consideration.

Thank you.


#3

+1 would like to see this… or a specified rang for pptp clients


#4

I know this is a old thread, but I believe this is still not an option and would like to request it as well, (Or I don’t see it on the Balance One.)

We have some applications which requires a port to be open on the peplink, each time the VPN user logs on I have to update the IP address for them to use the application. That gets a bit old since I don’t want to open it for everyone for security reasons.


#5

The VPN users are using intranet application and the application server is located in another Vlan of Balance One? If so, please ensure you open the required ports on Internal Network Firewall Rules.


#6

It is not intranet, it’s external. I might just need to open it for everyone and be done with it.


#7

PPTP on tagged Vlan will be supported on v6.4.0. Do you think this can meet your requirement?


#8

Unfortunately no, at least not in it’s current setup.


#9

Emm… Possible to share the detailed used case on this? Let’s see whether can workaround on this.

Thank you.