AP's keep going offline and coming back online minutes later

Hi Pep’ community,

I’m pretty green to Pep products. I’ve just made the switch from Ubiquiti after reading many reviews about how the product is more polished.

Unfortunately I’m seeing issues with poor performance. Trying to work out what’s happening the last few days I’ve not found much and feeling a little disappointed, maybe a little regretful at tossing the Ubiquiti system. But before I become cynical I thought I’d reach out and see what the community here think.

I’ve replaced the system in the follwoing way:

Unifi WLAN Controller VM with a Pepwave Transit Duo (1x)
Ubiquiti AP LItes with Pepwave AP One AC Mini (3x)
Ubiquiti AP AC Pro’s with Pepwave AP One Enterprise (1x)

All AP’s are powered by PoE switches which are not overencumbered.
Number of devices on the WLAN are approx 30.

The issues I have are the range doesn’t seem to be nearly as good. It’s not uncommon for me to find up to 5 or 6 devices with -90dB*(1). Also the AP’s seem to be going offline and coming back online repeatedly through the day which I suspect might be a source of some of the complaints *(2).

The network is on a small charity vessel with steel bulkheads and wooden walls. The AP positions are the same as prior system when a WIFI survey was conducted. As I mentioned, the coverage was acceptable before.



I’d like to make this better. Or even to explore features which might turn up something new but I think I’ve exhausted the pages on the Transit Duo.

1 Like

Tonight I’m sat pretty much on top of one of the AP Ent’s and whilst the signal is better, the performance is choppy.

I ran a fresh S-FTP cat6 cable from the switch to this AP today in case there was an issue with noise. It’s only a 16 metre run so you can probably tell I’m getting desperate here.

Wireless strength is good at this proximity: 3 metres.

But the downside is I’m still seeing lackluster performance. The latency is immensely high and there’s packet loss when pinging the router (the Transit Duo) which has an under utilised 24port switch between them with nothing else plugged in.

The network isnt’ congested and the router isn’t maxed out nor even close to the datasheets acclaimed 400mbit throughput that I can see.

Anyone have any ideas?

All I can assume is Is all traffic on the network being routed through the transit duo instead of the switches serving their intended function. I can’t see how (grasping at straws) as I haven’t setup a network using VLANs at this stage.

Crikey Dave - something is not right here for sure. You have crazy high latency there on the pings!
First thing to check is the firmware - what version are your APs on - make sure its the latest.

Are you using mesh wireless?

I assume if you’re plugged into a physical switch and ping from there you get very low latency responses right?

Hi Martin,

Firmware all up to date. First thing I did.

Mesh is not enabled, no. My understanding is this just enables AP’s daisy chain without the need for ethernet cable.

Our network topology is rudimentary:

I’m currently sitting 2 metres from an AP One AC Mini and still suprised at the fluctuations in latency and packet loss when pinging the Transit Duo Router;

When I plugged into the network with a cable earlier the results were as expected:

If you have any more ideas please let me know. For now I’m at a bit of an impasse.


I think you should log a ticket for this and get Peplink Engineering on the case.

Something funky has to be going on…

Your jitter is looking more like a client wifi device dying. I have a 2013 MacBook Pro that is barely holding on – the antenna is tucked behind the only moving part of the laptop - the hinge. I can “jiggle the handle” and influence the wireless performance.

My point – try with a different wireless device and see if it behaves the same way. I chased my tail for weeks over a loose antenna connection inside the hinge of my laptop. Nothing on the mac indicated any faults with the hardware – I would just get really choppy audio during Teams calls, web pages timing out (or parts of web pages timing out), and my VPN would “reconnect” often. I plugged in a wired dongle – no more issues.

It sounds like you have done all that you can do – there is some sort of faulty hardware somewhere in that chain – all it takes is one RJ45 socket with an obstruction or defect to produce results similar to what you are seeing. These kinds of issues are tough to deal with because it “kinda” works “some” of the time – which tells me your configuration is correct; but, it isn’t near what you paid for. Have you looked at the support.cgi page on the Transit to see if any errors are being logged on the physical interfaces?

If you are using the WLAN controller feature - you shouldn’t have to worry about mis-matched encryption versions/keys. I accidentally left 1 out of 3 APs doing WPA2 only while the others were doing WPA2/WPA3 – that one yielded some very bizarre effects on the wifi devices. But, since you have multiple profiles defined – it doesn’t hurt to double check. My devices didn’t like seeing the same SSID with two different encryption protocols.

Another thing to look at would be the “Auto” channel selection and “Auto” spectrum widths. I have a similar number of APs as you, and I struggled until I manually set the channels and widths so that there was no overlap at all. I used 2 APs for the 5Ghz band and 3 APs for the 2.4Ghz band – that allowed for max width without contention. EVERYTHING worked better after setting it up that way.