AP300 Wireless Network not Authenticating with Radius Server


#1

Hi, I have an AP300 running the latest firmware: 3.4.1-1406

I have two networks setup, one (Guest) is using WPA2 (PSK) with a single password. The other (INT) is connecting to a Radius server. On a daily basis, the INT network stops authenticating new connections. The AP is still running, because I am able to connect to the Guest network with the password, but the userid/password on the INT network won’t connect. I get no errors in the logs. I was suspecting a possible timeout in the Radius server (which will go to sleep) but I see no errors being reported anywhere. If I reboot the AP300, everything works fine again. I currently have it rebooting every morning at 4 am, but by around 4:00pm, the problem seems to reoccur.

Any ideas?

One other question. I logged into InControl2, and I noticed it is tracking my AP300 as online. I was a little surprised, because I don’t recall setting it up to connect to InControl2. Where is that setting?

Thanks.


#2

Hi,

Believe you have opened ticket with us. Your case is under investigation by engineering team. I will look into this closely. :slight_smile:


#3

Hello, I had not yet opened a ticket, but if you have a similar one under investigation, that is good and I am happy to open one up to provide more information.


#4

Hi,

We have the similar reported issue. Please upgrade to v3.5.1s12. We got positive feedback so far.


#5

OK, I opened a ticket before you posted this: 750968

I also downloaded the new firmware you linked above. It appears to upgrade and run well. I got a few slow glitches on the new UI, but it seems to have cleared now. I have stopped the daily reboots and we’ll see what happens over the next couple of days. It was happening consistently every day, so I should be able to give you a tentative verdict by tomorrow.

Thanks


#6

Working well after 1 day, no resets. I will keep you posted.


#7

Glad to hear that!


#8

Still good after 2.5 days. The new build is better in a few other ways as well:
I noticed that I am not getting hourly time synchronization notifications in the log. I can’t tell if it just stopped logging those events, or if it is time synchronizing less frequently.
It also looks like you added a setting to allow us to control whether it talks to InControl2. I’m also seeing the log entries correspond correctly with the syslog entries which was a problem I was seeing with the older build.


#9

11 days and no problems. It looks like this problem was fixed by the build you provided.


#10

Good deal, thanks for the update :up: