AP Setting SSID with no Security policy


#1

I have the PepWave Max Cellular router. When I setting up the AP, I configure with no security policy but still request me to put in a password when my Ipad try to access in WiFi. I did a factory restore, but the same. Anyone have any suggestion?


#2

Hi,

When you try to connect with the WiFi network of the Pepwave MAX router (after setting up the AP) with your iPad, does it show up as an open or secured WiFi network?

Three questions from my side:

  • Which Pepwave MAX model are we talking about?
  • Which firmware are you running?
  • Do you click ‘Save and Apply’ in the top right corner after setting up your AP settings?

#3

Thank you for reply the email

See Below

TC


#4

When you try to connect with the WiFi network of the Pepwave MAX router (after setting up the AP) with your iPad, does it show up as an open or secured WiFi network?
Show as open WiFi, but still ask for password for the IPAD. When try to access with my laptop or my android, it will not connect

Three questions from my side:
· Which Pepwave MAX model are we talking about?
o Pepwave MAX HD4 MediaFast Cellular Router
· Which firmware are you running?
o Current running 7.0.1, But I did rollback to 6.3.1. Still not work
· Do you click ‘Save and Apply’ in the top right corner after setting up your AP settings?
o Yes, I did. I also reset back to factory setting, Still not work


#5

@tchu

This is weird and i just tried the settings in my HD4 but everything is working fine. Please open a support ticket here for support team to investigate.

Please also test the below and submit the test results for support team to isolate the issue:

  1. Create multiple SSID (Different SSID) with Security setting Open and verify each SSID connection status.

  2. Create SSID with security policy and verify the WIFI connection.

P/S: Make sure a unique SSID is defined to avoid wrong connection for the WIFI client.