AP ONE rugged w/ 3.6.1 - issues with iOS devices

Seems like I am having handoff issues between two AP ONE RUGGED devices when using fw 3.6.1. I downgraded to 3.5.4 and the issues go away.

basically, iPad and iPhones both show as connected, however, I have to either power cycle the device OR turn wifi on/off.

I am set using BAND STEERING as preferred. I’ve used PREFERRED on 3.5.4 with no issues. I tried 3.6.1 both with PREFERRED and DISABLED, same issue.

Any ideas or other issues that may be causing this issue specific to 3.6.1? I’ve since downgraded to 3.5.4. thx.

1 Like

Can I confirm this only happens to Apple device? Have you tested Windows or Android device?

1 Like

apple only. No issues with honeywell thermostat, belkin smart switches, leviton smart switches, NuHeat thermostat.

I don’t have an android nor windows device to try.

happens on 5 different devices…two iPhone x, iPhone xr, and two iPads…all running latest OS.

is there a way to turn off 802.11k/r in the latest firmware? this could be good to test. I can’t find a toggle.

One more question: May I know the Apple devices lost the connection at the same time?

1 Like

yes. cycling wifi on apple device fixes

still happening with 13.3;ios.

add apple watch to the list…

i might buy a couple of Ubiquit Unifi APs to see how those perform…(sorry Peplink folks…no one seems to care anymore).

Please do me favor below:

  1. Reboot the AP back to 3.6.1.
  2. Download the Diagnostic Report when the problem occurs.
  3. Do let us know what is the date and time when the problem occurs.
  4. Do let us know the affected MAC addresses when the problem occurs.
  5. Submit a ticket with the info 2 - 4 above.


1 Like

We just migrated two more installations FROM that manufacturer to Peplink. Primary reason: Lack of support from the manufacturer. If an authoritative response in a day or two from one of Peplink’s most helpful engineers, @TK_Liew, wasn’t sufficient, well … let us know how the Unifi stuff work for you! :<)


i turned on “fast transition” after i found the setting. after a few resets of the AP, they seem to be behaving. I put my fixed devices (IoT devices on a dedicated SSID and put my iOS “fast transition” on a dedicated SSID… for now, things are working well.

Seems like enabling “fast transition” helped. I noticed there is no “fast transition” option without using my balance router (was also experimenting with a non-PL router to do some ipv6 stuff)

question, is there a way to enable fast transition without a balance router AP controller?

1 Like

Where did you see the fast transition setting?

You can find this in the webinterface under: AP > Wireless SSID . It will only show up when you put the Security Policy on WPA2 - Personal :

Extra info or product discussion about 802.11r:

1 Like

I see it now. Has to be just WPA2, not WPA/WPA2.