AP One, not being managed by Balance 305


#1

So I have a Balance 305 and 8 AP One’s (APO-AGN2-IW) I’m doing the initial setup before deploying.

The 305 had firmware 5.4.9 2573, and then I found out that 6.1.2 3071 included VLAN support so I upgraded to that, only to find out that 6.1.2 doesn’t have the internal authentication server for the captive portal that 5.4.9 does (I hear it’ll be included in the firmware coming out Q1 2015). The deployment criteria requires authentication on the Captive portal page, but running a LDAP or RADIUS is not an option.

So when I boot the Balance 305 in 5.4.9 the AP’s don’t see it, I’ve another brand new out of the box. It just boots and run default config, where as when the Balance is running 6.1.2 the AP’s boot in default config, see the Balance, then reboot with the settings from the 305 AP controller.

another thing I’ve noticed is incontrol2 won’t register that the Balance 305 is online unless it’s running 6.1.2 (I prefer to do all my config in the Balance 305, not from incontrol2)

The AP’s are running FW 3.4.0s15 1368.

Any idea why I can’t seem to control them from the Balance 305 running 5.4.9?

Thanks


#2

Ok, so now I’m royally confused. (I’m typing this as I try things)

I’ve been primarily testing with 1 AP, then today is when I tried the second one. While typing the above post I fired up the second AP (I was only running 1 at a time) with the 305 in 6.1.2 to make sure it was the same firmware as the first AP. Anyhow so it took the config from the 305, like I expected. Then I rebooted the 305 into 5.4.9. the AP I think rebooted, the IP changed from 1.14 to 1.15, and the AP management in the 305 said the AP was online, and it could see it.

So then I fired up the first AP, while leaving the second on… and now the 305 thinks the second AP is offline… but it still has the config from the 305… and it seems the first AP is taking the config from the 305. For a test I’m changing the SSID on the 305 and seeing what happens… rebooted both APs - both still show the old SSID, then randomly the 2nd AP rebooted - got unresponsive, then came back with the old SSID.

So the whole time it appears the APs kept the config from the 305 running the 6.1.2, which is odd, because previously when the 305 was on 5.4.9 the APs flip back to their default config.

Unplug the 1st AP, reboot the 305 (still in 5.4.9), the 305 sees no APs again, doesn’t even remember there was one there and it’s simply offline.

For the fun of it, with the first AP still unplugged, reboot the second AP - still keeping the config from the 305 on 6.1.2


#3

Hi,

Please upgrade AP to v3.4.0s22. B305 should able to manage AP after the upgrade.


#4

Well… will you look at that. Thanks.

I did the “check for firmware” button on the APs and they couldn’t connect to look for a new firmware. but I’ve got 2 APs working perrrrfectly. Now to flash the rest and deploy… kinda gonna miss having this stuff on my desk.

The only thing left is to remove the forgot password link on the captive portal… don’t want that for this deployment


#5

Hi,

Do let me know firmware v3.4.0s22 will help in your case.

Thank you.


#6

Yes, sorry I wasn’t clear enough on that. so far I’ve tested with 2 APs and the new firmware worked great.


#7

Great to hear that :).