AP One Minis Timezone keeps defaulting to Africa/Casablanca


#1

Hi guys… I have three AP Minis being controlled by a Balance30.
The Balance30 is on GMT-3 (Buenos Aires). I modify the AP Minis’ time zone to GMT-3, but after a couple of minutes they default again to Africa/Casablanca… my guess is that the controller is doing this… any solution to the problem? I’ve checked the Balance30 but it doesn’t have any option specifically to set the AP’s timezones.

Thank you,

Cristian.-


#2

Hey… harder questions have been answered in these forums… !!.. noone, really??


#3

Hi Cristian, would you please open a support case with us so we can take a closer look?
http://cs.peplink.com/contact/support/


#4

Will do. Thank you.


#5

Same problem here. We’ve been round-and-round with support. Finally installed a hotfix firmware that stopped the timezone issue from interfering with RADIUS authentication, but broke the monitoring flow back to the controller. And the timezone is still defaulting to Africa/Casablanca.

It’s not clear that the controller actually has anything to do with this, since our controller (Balance 30) has the correct timezone setting, but we kept getting told that it was a controller issue.

Very frustrating that we’re stuck with no fix and busted firmware.


#6

I have also been discussing this with Peplink’s support. They have actually been very kind, helpful and active. They guy’s name is Jason Krapp. Great guy, this is not the first time I had to work with them and my experience is always excelent.

We have been able to fix the issue. I am not sure what exactly fixed the issue, it was a combination of uploading a new firmware to the APs but I am assuming they also changed something in the Balance itself as at one point they asked me to execute commands on the controller.

Hope this helps.


#7

Glad you guys got it resolved! Can you share the commands you were required to execute?

Also, didn’t meat to suggest that the PL team wasn’t great: They’ve given us excellent service over the years, and we are consciously dependent on their products for that reason.


#8

I just hit “save”, I didn’t apply the chances myself, so I can’t really help you here.

Cris.-


#9

Hi,

Believe AP timezone sync with AP Controller. Please check AP > Profiles > Select your profile > AP Time Settings > Time Zone whether configued with Africa/Casablanca timezone.


#10

I have a Balance 30 and two Pepwave devices with the same issue mentioned in regards to time. I am trying to find this " Please check AP > Profiles > Select your profile > AP Time Settings > ". For the life of me I can find no such settings. I select the AP tab at the top but can go no further. Do not see any " Profile " option. I am using v. 6.2.0 build 2895.


#11

Hi,

Please open ticket for us to take closer look.

Thank you.


#12

Ticket #752169 has been created.