AP One Enterprise stops functioning after a few days - red led

After a few days of testing and deciding the best spot for the AP One Enterprise, I have set it up for final use. After a few days of action, the AP One stops working. It no longer sends a WiFi signal and the green led has turned red. On the network connection only the left (orange) led is blinking. When I repower the unit, also the right (green) led is blinking. I have tried to access the AP One over ethernet when the red led is on. It is not responding. I have tried to power the AP One Enterprise with a Cisco PoE switch and with a PoE injector. I also have tried several different ethernet cables. The problem persists. Does anybody know what can be the cause?

I’m assuming you have tried the reset button (sorry if it sounds simple but it wasn’t mentioned)

1 Like

To be honest, I have not tried that one yet. I will try this and see if the AP will stay alive. Thnx

No problem. It’s the first thing that support will ask you (and the last thing that I like to do!)
Give it a go and at least the guys in Hong Kong will get back to you with info on Monday if you submit a comprehensive ticket over the weekend.

Too bad, this did not resolve my issue.

@MNieuwboer, please try this firmware - https://download.peplink.com/firmware/apone/fw-ap-acmini_enterprise_flexhw2_rugged-3.6.0s18-build1848.bin. Please open ticket for us to investigate if the problem persists with this special firmware.


1 Like