AP_One - Can't Change Static IP

I have one Pepwave Surf Soho in the center of the house, and two Pepwave AP One Mini’s in the South and North, respectively.

Running firmware version 3.7.0s006 build 1015, which is the latest I can find.

Two Problems:

  1. Struggled to get the first AP-One working as I wanted. Its hardwired back to the Surf Soho, but could not get it to use the Surfs DHCP server to pick up its IP address AND passthru any clients that connect to it back to the Surf Soho. Ended up giving it a static IP, default gateway (surf soho), DNS servers, etc. I named it North. Static IP is 10.10.50.3.

I backed up that configuration to my laptop and disconnected the AP_One from the network and replaced it with the second one I call South. I restored the configuration file from North to the new one called South. I changed the name from North to South and I changed the Static IP to 10.10.50.4.

Saved, applied changes, and did a hard reboot by unplugging it for 10 seconds.

The South AP_One comes up, but its on the network as 10.10.50.3. But, when I check the console, the static IP is 10.10.50.4.

If I can figure out how to upload an image, I’ll do that.

  1. Problem 2 is that the AP_One won’t pick up the time from an NTP server. First, I tried the default back to pepwave. Time Reports as December 31, 2017. I changed it to use Google’s public NTP server. I save, applied configuration, and rebooted. Its still December 31st, 2017.

Its like Ground Hog Day.

Thanks,

Mike

Apologies in advance, but I can’t take any screenshots because I recently moved to using the AP controller in my Balance router for managing my APs. I have AP One Mini AC devices (you didn’t specifically say the AC part, and I am assuming that we are talking about the same device type)

However, I am pretty sure what you are wanting to do is set the “AP Mode” to “Bridge mode” (not router mode). edit- change this setting on the AP One Minis. It is under the Advanced section on the WAN configuration page.

I don’t have a SOHO, so I don’t know what the LAN/WAN interfaces are like - but you should be attaching to the LAN side if applicable. The access points are a “bridge” to get to the layer2 LAN network defined in the SOHO. My apologies in advance if I am sending you down the wrong path because I don’t own a SOHO - there may be some “special” considerations as hardware can be quite specialized.

1 Like

Hi,
You are right, I have the AP One Mini.

I don’t thing bridge mode (which it is in) has anything to do with me changing the IP address from 10.10.50.3 to .4, saving, applying changes, rebooting, and the AP still has the 10.10.50.3 IP address.

This image shows that the AP is in bridge mode and its connected to the hardwired LAN on the Pepwave Surf Soho side.

Update - I changed its static IP address to 10.10.50.5, save, apply, and reboot.

I get on the console by going to 10.10.50.3 still, yet it reports the IP address on the Dashboard as 10.10.50.5.

I think there is a bug in the firmware. Is there a way to report this to Peplink?

Mike

I can’t say why you’re having this problem but you can solve this by setting the APs to DHCP and allow them to acquire an address from the Surf DHCP server. If you want the APs to be on a specific IP you can create a reservation in the Surf.

1 Like

@easygreenus

You can open a ticket here for support team to check on that .
https://ticket.peplink.com/ticket/new/public

Suppose 3.7.3 firmware released, please upgrade using the firmware.

1 Like

My apologies. I made the assumption that you were in router mode because your first screen shot shows that it is using “NAT” for its routing mode. My Mini AC removes the “Routing Mode” option when the AP is in Bridge mode.

I have HW Revision 1 devices, so that may also be a reason for the difference. My Operating Mode option is under Network->WAN.

1 Like

After my last comment, I went and looked at my AP One AX and it is more similar to your Mini AC (then my Mini AC).

My AP One AX have a “Bridge Mode, without LAN IP Address”.

Do you have the same network configured on both WAN and LAN? For mine, even though I have no LAN IP option enabled, it setup a LAN that is outside the bounds of my Balance One LAN.

My main LAN is 192.168.20.0/24 on my Balance One. This is the primary layer 2 for my house.
On my AP One AX, I configure the WAN1 interface to be inside this boundary (192.168.20.7)
On the same AP One AX, the LAN configuration is 192.168.2.2/24

If you find that your WAN and LAN networks are the same – you may try to change the LAN side to something completely different than your SOHO Lan IP space. If I am reading your posts correctly - the WAN should be 10.10.50.0/24 and the LAN should NOT be 10.10.50.0/24. If they are both the same – that may explain why your URL shows 10.10.50.3 when the WAN IP is clearly configured to be different. 10.10.50.3 may be the LAN IP that is configured and you are accessing it from the LAN side.

To be fair - I really don’t understand why there would be a WAN and LAN configuration when there is only one physical wired interface.

1 Like

Pepwave AP allowed to change between Router and Bridge mode. When it is running as Bridge mode, ethernet port and WIFI will be bridged together. When it is running as Router mode, ethernet port will act as WAN and WIFI will act as LAN.

2 Likes

Thanks TK - that makes sense. I was confused because older gear removes all LAN settings when not in router mode. The newer gear doesn’t.

AP One Mini AC
Screen Shot 2021-02-26 at 11.03.17 AM

AP One AX

What is recommended for the LAN section on the newer gear when the AP is being run in Bridge mode? What happens if the same network is defined in LAN and WAN? I assume both the LAN and WAN configs are included in an exported config file - what happens if only the WAN IP was changed on one (i.e. The LAN configs are identical - including duplicate IP address)? The original poster stated that he got one configured, exported the config and then applied it to the second AP, then changed the IP (maybe WAN, maybe LAN, maybe both). Since there appears to be some kind of IP mismatch occurring - is it possible that the config copy import could be a cause?

1 Like

I call the two APs North and South. Created North first, save configuration, removed North from network. I then restored the North config file to South.

On South, I changed its name and both Wan and Lan addresses. I can get it working if Wan/Lan are the same. I can’t get it working if they are different. Can’t log back into the console.

My intent is to extend the Central wireless network so my Roomba can find the same network all over the house.

Submitted a support ticket. They replied with a video showing how to enable the AP Controller. But, my Surf SOHO does not seem to have an AP Controller. At least the setup doesn’t look like the video.

Does the Surf SOHO have an AP Controller in it that I can configure?

Is there a tool I can use to convert the binary configuration files to readable text? May help me track down the extra 10.10.50.3.

I’ve been poking around on the Surf Soho Router and the AP One Mini looking for the control to turn on the Controller Management. But, this screen indicates its already on. What’s does this mean when I have one Surf Soho Router and 2 AP-One-Minis.

@jmjones, let me explain this. Actually, the settings are same, just they are different versions.

Bridge Mode

Bridge Mode, without LAN IP address

Router Mode

Thanks @TK_Liew ! That helps. I still don’t fully understand why you would want a LAN and WAN address in a bridge scenario, but I assume there is some use case that requires it. My best guess is you may want all your network devices on one lan and all clients on a different lan (separated management lan).

At any rate, I believe that the original requester is wanting to use the “Bridge mode, without LAN IP address” to simply extend the wireless networks to service a greater area. That seem correct?

As far as the AP management in the SOHO, I don’t have one of those; but if it is like the AP controller in the Balance One – you manually configure the IP address on the APs and configure them to use the controller (I use the persistent controller option and provide the IP address of the Balance One). They then pull the SSIDs and encryption stuff from the controller. If you need to manually set broadcast channels (you probably do) - you use the “Radio Config” section inside the AP Controller (AP->Access Point->Little box with pencil icon)

I had my south AP-One-Mini setup with WAN and LAN set to 10.10.50.5 and Bridge Mode. I could connect to its default Wifi and my laptop would be the reserved IP set on the Surf Soho of 10.10.50.20. I could connect to the AP-One console at 10.10.50.3, which was the IP address of the North AP prior to me backing up its configuration and restoring to South.

After reading the above suggestions, I changed the mode from Bridge to “Bridge mode, without LAN IP address”. Its still working. My TV is connected to one of its SSIDs and is working. But, I can not access the console at either 10.10.50.3 or .5. In addition, from the Surf SOHO console which achors the LAN at 10.10.50.1, I can not ping 10.10.50.5 or .3.

Again, my goal is to extend the SSIDs from the Surf SOHO which is centrally located in the house to the the north and south extremities. I have two LAN connections on the Surf SOHO going to the AP-One’s I’ve placed at the North and South sides of the house. I want the SSID IOT the same all over the house.

Any suggestions?

Just imagine when the AP yet to connect to the network, how you are going to access it? By using Pepwave AP, you can connect a cable to it then access it with IP address 192.168.0.3. So, this is one of the purposes of the LAN IP (Please take note, the AP is running bridge mode by default).

After the AP connects to the network and grabs an IP (e.g. 192.168.10.3), you may access it with IP 192.168.10.3 (WAN IP) or 193.168.0.3 (LAN IP). Of course, your laptop needs to have the same subnet with the WAN or LAN of the AP.

@easygreenus, I believe something not right in your network but I can’t do a guess here. You may contact your point of purchase to get a support. Else, you follow the suggest below.