AP One AC Mini filtering multicast?


#1

I have had trouble connecting with systems that use multicast (e.g. Lutron) and also with device discovery with devices that use UPNP when connected to the Pepwave wifi. I have traced this problem to the Pepwave AP One AC Mini. (Connecting to an Apple Airport Extreme instead solves the problem). My Multicast settings are:

  • Multicast filter NOT checked
  • Multicast rate MCS8/MCS0/6M
  • IGMP Snooping NOT checked

Is there anything that might be causing multicast filtering?


#2

Nothing immediately comes to mind as to a possible cause for the multicast filtering. Please log a ticket with engineering so they can investigate the cause of this issue with you.


#3

I suggest enabling IGMP snooping. I previously had issues with Belkin Wemo devices before enabling this.


#4

Is this possible to configure in the Balance 30 AP management or do I have to configure each AP individually?


#5

In order to manage Pepwave AP One AC Mini, the Balance has to be running 6.1.3 firmware. I can provide you with the firmware via the ticket you created.
Then, you need to go to “SSID settings” under AP Controller > Click on ? at the corner > “To set SSID advanced settings”, please click “here” > Enable IGMP Snooping

Please let us know if you have any issues with it.


#6

I am experiencing the same issue with a Balance One and two AP One AC’s using InControl to manage the access points. I have enabled IGMP snooping and multicast, but am unable to find my Belkin WeMo products on the network. UPNP does not seem to see the product on my Balance One. I am running version 6.2.2 build 2037 on the Balance One and 3.5.2 build 1540 on both the AP One AC Minis.

Any help would be appreciated.


#7

Please configure Ports Forwarding and open related ports on firewall on Balance One. Please refer here for the required ports.


#8

I’m sorry, the device is discoverable externally remotely, but not while on the network from the same wireless ssid that it is on. Specifically an Amazon Echo. But my phone can’t connect using the Wemo software either while on the wireless network using the same ssid.


#9

Hi,

Look like your problem is similiar to the reported problem on Wemo Community here. May be you can try to find out your answer there. :slight_smile:

Hope this help.


#10

Yeah, that didn’t help. I added a wireless router from Belkin and it works fine. The issue is that the AP One AC Mini doesn’t allow the cross talk between devices. I am ok with this, but now need to isolate this device to just internet traffic and itself. I have a Balance One router. What can I do with the internal firewall to prevent anyone from connecting to this less secure Access point and seeing the rest of my network?

Thanks for your help.


#11

Hi,

You may restrict Allowed Source IP Subnets in AP. Please find the attached for more details.



#12

After taking a year off from this problem I decided to test again with the latest firmware. The findings were the same. For whatever reason, the Pepwaves seem to have problems with home automation applications that depend on multicast. Examples of equipment that have problems: Harmony remotes, Lutron, Phillips Hue. Simply replacing the Pepwave with an Apple Airport solves the problem. Unfortunately the Apple devices require their own administration (plus extra work to get the Guest network to work with the Peplink router). It seems to me that more people would have experienced this problem. I am interested in learning about any developments in this area. Thanks.


#13

Did you get a chance to try this with IGMP snooping ENABLED? This was all that was needed to make the WeMo devices work at my home.


#14

I am having the same issue, but it is primarily due to separate vlans and TTL values of 1 from the client and services.

I have seen “issues” with Samsung TVs not showing up in the YouTube app while even on the same SSID as the TV - though the phone and TV were on separate access points. It seems the multicast group endpoint is local to the router (Balance 30) and each access point manages its own local copy. Three APs and a router means 4 separate multicast groups that don’t talk to one another.

I went back to simple “big blob” network to eliminate as many variables as possible. I can’t tell if it is the televisions, the client, or the router. I have disabled igmp snooping and am going to do some more testing.

SSDP appears to be a very loose protocol. When it was developed, they never imagined something like a VLan in the home. Personally, I want to manage what networks can talk to which services in my house.