Ap 300M firmware control2


#1

I have added my Pepwave AP 300M to incontrol2.peplink.com but it shows offline because it needs to be running firmware 3.4.1 according to the webpage. How do I go about getting firmware version 3.4.1 as it is not showing under firmware on the support page, nor is it showing to download in incontrol2, nor do i see it on the beat firmware program.

Thank you.


#2

The new AP One firmware that support InContorl 2.0 will be released soon, please stay tuned.

Best regards.


#3

I have been testing Firmware 3.4.1 build 1406 on both AP 300M and AP One mini access points. So far I have had nothing but positive results. Lots of the different connectivity issues between Android, iPhone, iPad, Windows devices seem to be resolved. On the old firmware it was a hit or miss cross your fingers and hoped the device would connect. I am also currently testing the scenario where a laptop will connect to a SSID, get a DHCP address and browse the web just fine. Then for no reason the laptop will essentially lose all connectivity to the network but still be connected to the AP one. This is by far the most annoying issue on the old firmware as the only way to resolve was every five or ten minutes would be to disconnect from the SSId and re connect. I will update in the next few days with my results.


#4

Hi,

May I know which firmware version you having these problems? Anyway your effort is highly appreciated.


#5

Yes, firmware 3.3.10 the current general release has been giving me all the issues. It is mostly with new laptops and seems to be an issue with their AC driver and AP one. I currently am waiting for problematic machines and users to report back their experience connecting to new firmware.


#6

The new firmware does not seem to like our laptops either. we keep getting the following log message on the AP One:

from “WTP” (00:1a:dd:c8:c4:81) IEEE 802.11 [RX:22756bytes,139pkts TX:8457bytes,45pkts Duration:313sec] 10.0.0.118 Reason:Inactivity timeout of 300 seconds

I have opened a support ticket 744815, submitted the diagnostic report and turned remote support on.


#7

received new firmware from support. testing now.


#8

I just remotely updated a clients three (3) AP 300m’s to 3.4.1 but they still aren’t showing up in IC2 so is there some additional step or does it take 24 hours to register? I do have “Remote Assistance” enabled on them, but don’t see anything for IC2 like on the Balance.

Also, when trying to manually update the AP firmware profile on their B580 to 3.4.1 it doesn’t accept the .img file so how do you get it in there, is there a .bin for 3.4.1? I had to remotely log in to each 300m in order to do the firmware upgrade.

Thanks!


#9

Hi,

I just remotely updated a clients three (3) AP 300m’s to 3.4.1 but they still aren’t showing up in IC2 so is there some additional step or does it take 24 hours to register?
Have you register the AP in InControl2? If yes please open ticket here. Else please register the AP.

when trying to manually update the AP firmware profile on their B580 to 3.4.1 it doesn’t accept the .img file so how do you get it in there, is there a .bin for 3.4.1?
Believe you are referring to firmware pack. We did not prepare the v3.4.1 firmware pack for AP One because we found that there are some glitches on reporting in that firmware with AP controller.


#10

Having the same issue on a 300M, firmware 3.5.2 build 1537, would like to see an option to change this value, preffered at ‘SSID Setting’ level


#11

Hi,

Default idle timeout for AP is 300 seconds. Normally this is causing by the client devices that having power saving mode. Please open ticket if you need further checking.


#12

#759827 opened