Aircard 771s Connection Issue


#1

Recently I purchased the Pepwave Surf on The Go Router. My plan was to connect this device to my Aircard 771s after support confirmed they were compatible. I am not able to get the SOTG Router to work with the Aircard. My other Sprint Modems are all recognized.

I have found the update driver pack for the device 1019, and am still not able to have the Pepwave recognize my Aircard. I have also disabled the auto install driver option that normally opens as a USB Drive on a PC or MAC.

Any Help is Appreciated!!!

Thanks!

-Jay

EDIT-

Adding System Status Page -






Previous forms were showing that the WiFi needed to be disabled when tethered. I have done this as well…


I’ve disabled the Auto Install as I stated in the summary above. Picture just for proof of troubleshooting.

**It’s very odd though because I can see in the Netgear Zing or Aircard 771s Logs that when it’s connected to the Peplink OTG Router it’s grabbing an IP though USB on the Aircards DHCP server…specifically 192.168.1.4… Yet the Peplink does not reflect any kind of connectivity… Shows that the Aircard is doing it’s job of recognizing that it has a client on USB that needs a connection… but the Peplink fails to realize that it has connectivity… This is all my thoughts I could be wrong… any suggestions would help. I am soon returning this device if I cannot resolve this fairly soon. **



#2

Please help upgrading to this firmware.

Thank you.


#3

TK Liew - I am now able to see the Aircard 771s! I plan to perform further testing when I can get home. (I am currently out of town but will be back tonight.)

Can you tell me what changes were made in this firmware for the Aircard to function?

Also I’ve noticed some updates provided in the forums are not provided or listed on the hardware support downloads page. I am guessing this is due to a case by case basis of modems and their perspective carrier updates causing the need for quick fixes when the device is no longer recognized.


#4

We have upgraded the modem driver in the provided firmware.

Yes, you are right! The download page will provide the GA firmware only. For certain cases (like this case), the special firmware is needed to provide the quick fixes.


#5

Hey There,

I’ve just now have been able to test this. I am having a few issues. It seems the SOTG Router sees the modem, however, I cannot pull an IP address or connection from it. The Hotspot is showing connected to LTE but still does not show on the Pepwave.


#6

Hey There,

I’ve just had the chance to sit down and test this. I am having a few issues, it seems the that the Pepwave sees the modem but I cannot pull an address from it.

I will post a screen shot.



#7

Hey There,

I’ve just had the chance to sit down and test this. I am having a few issues, it seems the that the Pepwave sees the modem but I cannot pull an address from it.

I will post a screen shot.



#8

Here is the connection info page.



#9

Here is the output of the WAN connection.



#10

I need your help to enable Remote Assistance (Settings > Misc) on this unit. I will follow from there (in ticket).

Thank you.


#11

TK Liew - I have enabled remote assistance, however all connection will have to go through my wireless internet currently. I do have the Aircard connected to the USB slot as well.


#12

Hi,

Support team will followup with you using support ticket.

Thank You