Air Monitor Mode - IC2 can turn it on, but not off?

[UPDATE: After very quick action by Sit Loong the IC2 problem has gone away. Thanks!]

A set of AP one (minis (HW1) and enterprises (HW2).
All FW 3.6.3.
Controlled by IC2.

Turn Air Monitor Mode on for an AP in IC2, collect (and enjoy) the data.
Turn Air Monitor Mode off in IC2.

Air Monitor Mode stays on for the device - as reported by IC2 and the management UI on the unit.

Turn off Air Monitor Mode by accessing the Web UI of the unit and switching “Operation Mode” to AP.

This is unexpected (thus a bug in the IC2 interface?) and the work-around is tedious.



@zegor_mjol ,

Do allow me to check on the issue and I will update again shortly.

1 Like

@zegor_mjol ,

Issue resolved. Please recheck and let us know if you see any issue. Suppose when you apply the settings from IC2 , you will see the similar logs as below :

If you still see any issue, feel free to send a feedback message via the IC2 system and this will allow Engineering team to check on the issue

1 Like

Can you explain how you were able to turn it off because I am experiencing the same issue?

Never mind - I figured it out. You can turn it off from with the support.cgi