Access Pepwave Mesh on WAN Side


#1

I can’t access my Pepwave Mesh (MPW-211) on the WAN side of the network.
I can only access it via the LAN interface at 192.168.20.1

Under IP Settings I have it set to DHCP.

I can see it pick up an IP on the router side as well as on the debug page.
I can ping the device, but when I go to load the admin interface on the web site nothing loads.

Also, how can I change the name of the device.

See attached for the config and debug pages.

Also, are there plans to continue to support this device? The manual is from 2010 and the firmware is from 2011.

Thanks


#2

I’e done some further testing with the Pepwave Mesh and I’m surprisingly disappointed with the product. From start to finish i’ve had issues with the product and at the end of the testing the results were terrible.

I know that mesh networks lose at least 50% throughput which is acceptable in the particular scenario I was planning on using the mesh products in.
After testing I found that it bursts a series of good packets then all data is halted or dropped.
I’m getting around 25% packet loss even when testing internally. Pings to the router are averaging around 3ms instead of 1ms where they should be at.
I’ve tried the stock antenna as well as higher gain antennas and they all produced the same result.

If someone could please let me know if these results I’m getting are typical, or if there’s something else causing these issues.

Thanks


#3

Dear Customer,

We are sorry for the delay in response.
We would like to figure out the root cause of the issue. In order for us to do that, could you please obtain a debug dump after recreating the issue but before rebooting the device and attach it to our ticket system to expedite troubleshooting. Please also let us know the topology of your WiFi network in the “inquiry” section in the ticket.

We have introduced Mesh Connectors to a number of customers. We will definitely figure out what’s going on in your device.
Your understanding is very much appreciated.

Thank you and best regards,
Haruki
The Pepwave Team


#4

Sounds like you have a poor RF environment, have you tried a different channel? Poor performance is almost always related to noise and interference.