502 Bad Gateway


#1

I have one Balance 580 with fw 6.3.0 build 1601 which I no longer can access. When I access it from WAN or LAN I get the error 502 Bad Gateway. I tried to reboot it from InControl but that fails. I InControl it show “Device Online”, “Device Offline” every two/three minutes. All other functions (routing, VPN) are working normally whithout any interuption.

As I have nobody on site right now, is there any other way to access the Balance?

//Marco


#2

Hello,

If you could PM me with the SN of your device I can certainly take a closer look.


#3

Hello,

I have what seems to be the same issue with a Balance 380 running firmware 6.3.3 build 1778.
I cannot access it anymore nor reboot it as it goes up and down.

Cheers,
Florent


#4

Hi Florent,

Please open a support ticket here for the support team to further check.

Thank You


#5

Did this get solved?
I have a Balance 30 running 7.0.0
when I try to login remotely via the web interface, it returns me to the login page with a message that says “Bad Gateway” under the login button. Seems to be working otherwise… no complaints about internet connectivity from users.


#6

Suspect Balance 30 is too busy. Have you try to login at non-peak hours? Managed to access the Balance 30?


#7

Same problem here with a Balance 20 running 7.0.0 and there are no users in the office today.


#8

I hope these don’t seem to dumb of questions to ask.

  1. Is the router configured to allow WAN connections to the admin console?
  2. Is there any entries in the “allowed networks” for the system management security settings?
  3. Does your WAN IP change frequently via DHCP?
  4. Do you have any VLans enabled?
  5. Is there anything between the ISP termination point and the Peplink?
  6. Are you forcing SSL?
  7. Are you using DDNS? Any errors updating?
  8. Do you have any service forwarding setup for port 80 or 443?
  9. Is the inbound firewall allowing the connection to the admin console on port 80 or 443?
  10. Is it possible that the ISP would be blocking port 80 or 443 inbound to your WAN link?

You can always set up the PPTP user access and then connect that way and get to the console from the LAN side.

Answers to these might help to get the troubleshooting ball rolling.