Wireless setup problem


#1

I just purchased a balance one. I’m able to wired internet from the router. At this point only WAN 1. Firmware is 6.2.2s012 build 2047.
Many of the Peplink interfaces on my http://192.168.1.1 simply do not match what I see on-line.

Under AP / AP Controller
I enable AP Management with Permitted AP as ANY.

Under AP / Wireless SSID
I added SSID = WIFI2, VLAN ID= LAN (No VLAN), Broadcast SSID = enabled, Security Open, Restricted Mode = All, MAC = empty.

  1. Under AP / Settings
    I leave all defaults. Note, I have no “AP Profiles”, so I assume Settings IS MY ONLY PROFILE.

  2. Under Network / LAN I have NO WLANCONTROLLER options as is shown in the WIRELESS setup video.

  3. Under Network / LAN I cannot setup bonjour. Odd.

After saving changes and applying, my IPAD cannot see “WIFI2” as an available wi-fi network.

What am I doing wrong? Thanks.


#2

Hi,

Possible to let me know are you using Balance One as AP Controller to manage external AP ? Or actually you can’t get the Balance One integration WIFI AP to work ?

  1. For integrated AP, please make sure WIFI AP status is turn On.
  • Please refer to the attached screenshot as attached.
  1. To manage external AP, make sure Access Point (AP) is Online.
  • Please refer to the attached screenshot as attached.


Thank You


#3

Thank you for your reply. I want to use the integrated AP. To clarify, I want my balance one router to broadcast WIFI2 as my in-house wireless network so my iPad can connect.

I believe my firmware is not matching up with the image you uploaded. Likely, I have setup something improperly. My dashboard does not show WIFI2 as you have displayed in your image. I will attempt to post some attachment images.
It seems that I have 0 AP online.

How can I add the AP access point?


#4





Hopefully, you will now see the various images that I am seeing when using the poplink interface.


#5

Hi,

The device belong to you is Balance One Core. Balance One Core doesn’t support integrated WIFI AP. For more please refer to the URL below:

Thank you