Windows Server Essentials 2016 and Anywhere Access

Hi everyone!

Im new in the community since I just bought a new Pepwave Surf Soho running on the latest firmware.

I am having trouble opening ports on the router and can’t finish my windows server essentials setup.

I called my ISP and set my old modem/router in bridge mode properly. All my important IP adresses are static and the router runs the DHCP for mobile devices and so on. Internet and everything is up and running.

I configured a Dahua DVR and forwarded port 8080 without trouble, however…

When using the Anywhere Access Wizard on Windows Server 2016 Essentials I get the error that “Anywhere Access to my server is blocked” and that I should check inbound connectivity on ports 80 and 443. I tried using the UpNP and hit repair many times. I even tried setting my own firewall inbound rules but nothing will do the trick…

Has anyone had the same issue or has an idea what could be causing the problem?

Thanks in Advance,
ark

Hey Welcome!

The web interface of the SOHO itself will be hogging port 80 or 443 (depending on whether you have http or https set). Goto System -> Admin Security and change the port used to something else (like 8080) and then your port forward rules should work.

image

1 Like

Hey Martin,

yes I tried that before too, changing the SOHO’s port to something else but it still didn’t work :confused:

I talked to my ISP and they said they are not blocking any ports so Im lost.

The weird thing is, my anywhere access wizard was successful once before even changing the routers default port. Then it just stopped working.

Fixed it, it turns out my ports where opened correctly on the PEPWAVE SOHO, I had a wrong configuration within my HTTP Redirect in IIS that didn’t allow the wizard to configure correctly. Thanks for your help.

4 Likes

hi i probably even have the same problem you can write how to do it