WAN Link


#1

I have a Peplink Balance 310 and three WAN connections WAN Port # 1 is a point to point and other two are Microwave…however now and again when point to point drops the microwaves does not pick up the internet but i know they are working as i plug them straight into lappy and they work fine…any settings on peplnk i can check?


#2

Hello Kelly,

As a place to start, let’s make sure first that you have firmware up to date for the Balance 310. The latest version available is 5.3.9 and there are a couple of ways of ways you can go through the update process.

The first would be using the online firmware checker built into the Balance directly (System > Firmware > Firmware Upgrade) and it should pull down for you. The second would be upgrading by downloading the latest version from the following link and manually upgrading at System > Firmware > Manual Firmware Upgrade.

Firmware 5.2.2 (build 1396) for Balance 210/310:

http://download.peplink.com/firmware/fw-b210_310-5.2.2.zip

Once updated, monitor/test the connection again. If the same issues are arising, we would want you to download a diagnostic report from the Balance while the issue is occurring but before rebooting to preserve the Event logs for review. This will also get us a copy of your configuration file to review so we can see if there may be some setting changes that we can suggest.

If needed, instructions on capturing the report can be found at the following link-

Send the report into us at the following link to create a service ticket and we’ll go from there.

http://www.peplink.com/contact/support/

Keep us posted Kelly and we’ll go from there.

Best Regards,

Jason

The Peplink Team


#3

Hi Kelly,

After reading my post again I realized I gave you the wrong firmware link. Here is the link for 5.3.9-

Firmware 5.3.9 for Peplink Balance 210/310

http://download.peplink.com/firmware/fw-b210_310-5.3.9.zip

My apologies.

Best Regards,

Jason

The Peplink Team


#4

Thanks will do and let you know


#5

Hi

Sorry to open up an old thread — but I’ve realised that we’ve got a similar situation to you. We run one WAN connection to the Internet, and another two that are point-to-point links. I was wondering if you’d resolved your issue. Here’s a link to mine, which I’ve just posted:

https://forum.peplink.com/threads/1044-Using-mix-of-Internet-(3G)-and-point-to-point-links-between-two-SpeedFusion-units

Tom