WAN failed DNS test and slow wifi


#1

Hi,

I just bought a PepWave Surf SOHO (MK3) and have an error for the WAN connection: ‘WAN failed DNS test’. The little icon in front of the WAN is colored red. At the Dashboard there is another warning at the bottom of the page:

‘Failed to receive DNS response from the health-check DNS servers for WAN. But public DNS server lookup test via the WAN passed. So please check the DNS server settings.’

I have tried different DNS servers (ISP, OpenVPS, Google) but they all fail. Sometimes the WAN icon is briefly green, but it turns red quickly again. Also tried some suggestions on these forums to alter the health check options.

I have blocked all inbound traffic in the firewal, except UDP and TCP ports 53.

Is this a known problem, and is there something I can do about it?

Also the Wifi is slow and drops sometimes, I think this has to do with the above warning?

Cheers, Chris


#2

@chrm

May i know the WAN IP and LAN address configure for the Surf SOHO device ? Suspect that the WAN & LAN having same network IP segment and this cause some of the service is not running correctly.


#3

I little reluctant here to publish my WAN address on this forum. Could I get it to you through another way?


#4

@chrm, you can submit a support ticket here and highlight you are being redirected from this forum post. We could then follow up from the support ticket.


#5

I try to create a support ticket, but I get an error submitting the form: Something bad has happened between your browser and our server, please try to reload. Tried different browsers, mobile.

Is there a problem with the website?


#6

@chrm

Please try again to create the support ticket ?


#7

Maybe it will help someone: it turned out that someone in our shared office building hijacked our static ip-address and was interfering with our connection. We got another static ip-address from our service provider and everything works perfectly.

Thanks Peplink for the excellent support that was given through the support ticket!